LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-24-2011, 05:21 AM   #16
arashi256
Member
 
Registered: Jan 2008
Location: Brighton, UK
Distribution: Ubuntu 12.04 / CentOS 6.5
Posts: 394

Rep: Reputation: 61

This worked for me with 10.04 and higher.

http://joshua14.homelinux.org/blog/?p=408

HTH.
 
Old 05-24-2011, 05:39 AM   #17
darkduck
Member
 
Registered: Jan 2011
Location: London
Distribution: Ubuntu, Debian
Posts: 493

Rep: Reputation: 26
Quote:
Originally Posted by arashi256 View Post
This worked for me with 10.04 and higher.

http://joshua14.homelinux.org/blog/?p=408

HTH.
Not sure that we're talking about same chipset here...
 
Old 05-24-2011, 06:48 AM   #18
arashi256
Member
 
Registered: Jan 2008
Location: Brighton, UK
Distribution: Ubuntu 12.04 / CentOS 6.5
Posts: 394

Rep: Reputation: 61
Quote:
Originally Posted by darkduck View Post
Not sure that we're talking about same chipset here...
It works with loads - that was an example chipset that worked for me.
 
Old 05-27-2011, 05:53 PM   #19
rudfal
LQ Newbie
 
Registered: May 2011
Posts: 6

Rep: Reputation: Disabled
newbe123 your my hero download bcmwl-kernel-source_5.60.48.36+bdcom-0ubuntu5_i386 and followed the link then clicked the download at the top of the list and my software center took over and it took about 5min when i checked my internet connection tab it recognised my wireless network connected to it and and im flying wireless Thanks
 
Old 05-28-2011, 01:09 PM   #20
rudfal
LQ Newbie
 
Registered: May 2011
Posts: 6

Rep: Reputation: Disabled
OK Everything was working great and when i restarted my laptop had the same problem again no etho no wireless still need help thanks guys
 
Old 05-28-2011, 03:54 PM   #21
darkduck
Member
 
Registered: Jan 2011
Location: London
Distribution: Ubuntu, Debian
Posts: 493

Rep: Reputation: 26
Have you tried solution from post #15?
 
Old 06-04-2011, 06:12 PM   #22
rudfal
LQ Newbie
 
Registered: May 2011
Posts: 6

Rep: Reputation: Disabled
I Will try #15 but how do you save ?
 
Old 06-04-2011, 06:17 PM   #23
Arcane
Member
 
Registered: May 2006
Location: Latvia, Europe
Distribution: random
Posts: 303

Rep: Reputation: 233Reputation: 233Reputation: 233
Just something about wireless. I had similar problem with Ubuntu 10.10 and one PC with Wireless which worked fine till restart. I found this way to get it back.
Code:
Alt+F2 (keyboard combination to start Run)
Then type
Code:
nm-applet
Somehow it stopped starting on start and it should work for 11.4 unless they changed something.
 
Old 06-04-2011, 06:23 PM   #24
darkduck
Member
 
Registered: Jan 2011
Location: London
Distribution: Ubuntu, Debian
Posts: 493

Rep: Reputation: 26
Quote:
Originally Posted by rudfal View Post
I Will try #15 but how do you save ?
You de-blacklist an item in the file, and save it. You probably need to be under sudo (gksudo) to be able to save.
 
Old 06-05-2011, 04:31 PM   #25
rudfal
LQ Newbie
 
Registered: May 2011
Posts: 6

Rep: Reputation: Disabled
Hi I Retried Solution From Post #15 Restarted and all is good Thanks Guys
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
After reinstalling Ubuntu 9.10 on my laptop my wireless won't work.. euroaccent Linux - Newbie 6 02-28-2010 05:45 PM
Atheros Wireless card won't work on Acer Aspire 4520, Ubuntu Gutsy utonvan96 Linux - Hardware 8 04-27-2008 11:15 PM
Ubuntu finds my wireless but DHCLIENT won't work igo_mexico Linux - Wireless Networking 5 05-28-2006 05:50 PM
Wireless won't work after reboot w/ Mepis& integrated Dell Wireless 1370 WLAN MiniPCI longboarder543 Linux - Wireless Networking 1 03-01-2006 07:14 PM
wireless won't work grottown MEPIS 2 07-27-2005 01:29 PM


All times are GMT -5. The time now is 08:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration