LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-19-2011, 03:55 PM   #1
yogesh605
LQ Newbie
 
Registered: Mar 2010
Distribution: mandriva 2010
Posts: 29

Rep: Reputation: 15
Smile Ubuntu 11.04 Problem


Hi,

I installed Ubuntu 11.04 on my machine and configuration of my machine is as follows

Processor: Inter Core 2 Duo
RAM: 2 GB

and after installing ubuntu I installed CCSM and when I changed setting in CCSM manager Ubuntu stops responding. and when I restart machine it's not opening any of the application and even it's not showing list of Application(just empty desktop), I can just open file browser. I don't understand what is problem? please tell me how can I solve problem?
 
Old 10-19-2011, 07:55 PM   #2
spankbot
Member
 
Registered: Aug 2007
Posts: 131

Rep: Reputation: 16
You will get better help by posting your question, as well as all of the steps you did in detail, at the CCSM forums...

http://forum.compiz.org/
 
Old 10-20-2011, 12:55 AM   #3
yogesh605
LQ Newbie
 
Registered: Mar 2010
Distribution: mandriva 2010
Posts: 29

Original Poster
Rep: Reputation: 15
Smile

Quote:
Originally Posted by spankbot View Post
You will get better help by posting your question, as well as all of the steps you did in detail, at the CCSM forums...

http://forum.compiz.org/
Following Steps I followed
1.Install CCSM using Ubuntu Software Center
2: After Installing CCSM I opened settings of CCSM and I click on Desktop Cube and as soon as I clicked ubuntu System hangs and when I restart it it's not opening any of the application and not starting natty Desktop. I am now clueless about how to solve this problem.
 
Old 10-20-2011, 02:22 AM   #4
tommcd
Senior Member
 
Registered: Jun 2006
Location: Philadelphia PA USA
Distribution: Lubuntu, Slackware
Posts: 2,230

Rep: Reputation: 291Reputation: 291Reputation: 291
What graphics card do you have? You need to have 3D direct rendering enabled for your graphics card to run compiz. If you have a nvidia or ati card you will need to install the proper driver for your card. The easiest way to do this is from the hardware drivers manager in Ubuntu.
 
Old 10-20-2011, 03:01 AM   #5
yogesh605
LQ Newbie
 
Registered: Mar 2010
Distribution: mandriva 2010
Posts: 29

Original Poster
Rep: Reputation: 15
Smile

Quote:
Originally Posted by tommcd View Post
What graphics card do you have? You need to have 3D direct rendering enabled for your graphics card to run compiz. If you have a nvidia or ati card you will need to install the proper driver for your card. The easiest way to do this is from the hardware drivers manager in Ubuntu.
I don't have graphics card. i just have core 2 duo processor. but in ubuntu 10.04 the CCSM was working out of box on my machine then why it's not working on ubuntu 11.04? and even if it's nor working how can i restore my ubuntu 11.04? or will I need to reinstall it again?
 
Old 10-20-2011, 08:34 AM   #6
SecretCode
Member
 
Registered: Apr 2011
Location: UK
Distribution: Kubuntu 11.10
Posts: 562

Rep: Reputation: 102Reputation: 102
You must have a graphics chipset somewhere, even if it's on-board. Does the "Additional Drivers" dialogue say anything?

What is the output of
Code:
lspci|grep VGA
(Run these from the Live CD if you can't boot)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Time Warp / Clock Problem - Ubuntu Alternate CD install over Ubuntu Server krimzen85 Linux - Software 2 08-07-2009 11:01 AM
UBUNTU 5.04 PPTP configuration problem . On the Help Page of ubuntu is strange proble ReGgaE-Bg Linux - Networking 1 06-13-2006 09:05 AM
UBUNTU 5.04 PPTP configuration problem . On the Help Page of ubuntu is strange proble ReGgaE-Bg Ubuntu 0 06-13-2006 07:33 AM


All times are GMT -5. The time now is 06:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration