LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-12-2010, 01:58 PM   #1
Bhagyesh
Member
 
Registered: Jul 2009
Posts: 35

Rep: Reputation: 17
Unhappy ThunderBird 3.0.4 not working with exchange server


Is any one else facing the same problem. ??

I am using Fedora 12 and Thunderbird 3.0.4 version

I am trying the connect it to the IMAP server but it does not work (no authentication).

- IMAP with SSL
- SMTP with none

Though it works for other email client (Evolution).

I there a problem with the thunderbird itself or am I missing something special to configure that I dont know of ???

Thanks in advance.
 
Old 04-12-2010, 05:25 PM   #2
rweaver
Senior Member
 
Registered: Dec 2008
Location: Louisville, OH
Distribution: Debian, CentOS, Slackware, RHEL, Gentoo
Posts: 1,833

Rep: Reputation: 164Reputation: 164
What exact settings are you using in thunderbird and what exact error is it returning? What are the settings you're using in evolution?
 
Old 04-12-2010, 08:50 PM   #3
Bhagyesh
Member
 
Registered: Jul 2009
Posts: 35

Original Poster
Rep: Reputation: 17
Thunderbird 3.0
IMAP :

servername : xxx.xxx.com
port: 993
Security Setting : SSL/TLS

SMTP :

servername: smtp.xxx.com
port 25
Security Setting : NO secure connection

OUTCOME : NOT WORKING

Evolution
IMAP :

servername : xxx.xxx.com
port: 993
Security Setting : SSL encryption

SMTP :

servername: smtp.xxx.com
port 25
Security Setting : TLS encryption

OUTCOME : WORKING

Thunderbird 2.0
IMAP :

servername : xxx.xxx.com
port: 993
Security Setting : SSL/TLS

SMTP :

servername: smtp.xxx.com
port 25
Security Setting : NO secure connection / TLS (works with both)

OUTCOME : WORKING

I am using the same setting with two different version of Thunderbird releases (its working fine for the old release but not with the new release.)

Is that a problem with the new release of the Thunderbird ?? or
Is Microsoft playing games not giving compatibility with the Thunderbird 3.0.4??

Last edited by Bhagyesh; 04-12-2010 at 08:54 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Thunderbird configured with DavMail to receive MS Exchange Server Mail. Need Help jcampen Linux - General 6 08-10-2011 06:33 AM
Integrating exchange calendar with Thunderbird and Lightning crimsonflame123 Linux - Software 0 07-15-2008 12:50 PM
Thunderbird & Exchange waelaltaqi Linux - Software 0 06-02-2007 11:47 AM


All times are GMT -5. The time now is 04:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration