Hey darkHelmet .. I have another problem ... can you help me with this one ... it has to do with installing gtk ...it says I need alot of dependencies .. so I downloaded them and installed them, but caught a snag along the way .... when I ./configure pango (one of the required files for gtk) .. I get this error:
checking for GLIB - version >= 2.4.0...
*** 'pkg-config --modversion glib-2.0' returned 2.4.2, but GLIB (2.2.3)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
*** Glib 2.4.0 or better is required. The latest version of
*** Glib is always available from ftp://ftp.gtk.org/.
I installed glib .. and it recognizes that I did .. but it tells me to delete glib2.2.3 ... how do I do that, or how do I modify my LD_LIBRARY_PATH (I cant even find that)?