LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 09-01-2002, 10:39 PM   #1
Buttercups
Member
 
Registered: Jul 2002
Location: Malaysia
Distribution: RH
Posts: 42

Rep: Reputation: 15
Squid error


i tried using squid proxy to share internet connection but its not working.. these are the errors i got..

root@LinuxMax /root]# service squid start
Starting squid: [ OK ]
[root@LinuxMax /root]# service squid status
squid (pid 9510) is running...
squid: ERROR: No running copy
[root@LinuxMax /root]# service squid stop
Stopping squid: [FAILED]
[root@LinuxMax /root]

i thot maybe the package had some error do i trid to uninstall & re-install.. i got this msg. wut does it mean??

#[root@LinuxMax /root]# rpm -e squid-2.3.STABLE4-10
error: execution of %preun scriptlet from squid-2.3.STABLE4-10 failed, exit status 1

thanks in advance.
 
Old 09-02-2002, 01:33 AM   #2
MartBrooks
Member
 
Registered: May 2002
Location: London
Distribution: Debian
Posts: 388

Rep: Reputation: 31
Take a look at squid's error log to see what the reported problem is. You could also start squid is debug mode to have it give you more information.

Regards
 
Old 09-04-2002, 12:05 AM   #3
Buttercups
Member
 
Registered: Jul 2002
Location: Malaysia
Distribution: RH
Posts: 42

Original Poster
Rep: Reputation: 15
emm?? what error logs?? i can't find any... 
the only logs i have for squid are access,cache & store logs, & there's no entry in them..
where are them error logs??
 
Old 10-22-2002, 09:56 AM   #4
linux_in
LQ Newbie
 
Registered: Oct 2002
Location: Mumbai India
Distribution: Rh 8.0 , Solaris
Posts: 3

Rep: Reputation: 0
Check if the pid file exists .I have faced the same problem on 2 machines.However this is not a solution that I am providing but just a hint . I had to recompile from sources .(Lots of pressure in my case no time for r&D)
 
Old 10-22-2002, 10:58 PM   #5
Buttercups
Member
 
Registered: Jul 2002
Location: Malaysia
Distribution: RH
Posts: 42

Original Poster
Rep: Reputation: 15
i kinda got it to work already.. its been quite awhile n i kinda forgot what i did to get it working..
thanks anyway.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Error in Squid rovergenius Linux - Networking 0 12-24-2004 05:02 AM
squid error cranium2004 Linux - Networking 1 10-27-2004 03:25 AM
Squid Error kemplej Linux - Software 1 12-17-2003 06:22 PM
Squid Error bally Linux - Networking 2 10-23-2003 03:15 AM
squid error... anoop_chandran Linux - Networking 0 11-27-2001 05:47 AM


All times are GMT -5. The time now is 08:47 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration