LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-18-2012, 03:57 AM   #1
khak.pa
LQ Newbie
 
Registered: Dec 2011
Posts: 11

Rep: Reputation: Disabled
squid 3.1 get down every few days in centos 6.2


dear masters,

i am using centos 6.2 with squid 3.1

the purpose to use facebook site, as older release facebook never work.so due to this we move from centos 5.7 to centos 6.2

now the case is squid has some issue, and we could not discover it

we install fresclam clamav but stop this services and never configure to scan proxy rather to scan linux files.



every couple of days all of sudden our squid 3 on rhel 6.2 get down.

where we check logs service all are up running

we try to restart the service and it just start working

but root caused we could not know

could you assist us, all of sudden the internet browsing stop all network

where the machine squid itsend can go outside internet ping traceroute browsing from squid machine work fine,

waiting your feedback

what files logs should i send u to review it

let me confirm you ping, dig command work fine and internet browsing through lynx or firefox also work fine on same machine but through squid this come

on client browser it does not show any error warning messages

kind regards
khakpa
 
Old 01-18-2012, 04:16 AM   #2
pardoxx
LQ Newbie
 
Registered: Sep 2006
Posts: 17

Rep: Reputation: 1
what do you mean by older release facebook never work? i've been using centos 5 and i have no problem browsing facebook at all.
 
Old 01-18-2012, 04:29 AM   #3
khak.pa
LQ Newbie
 
Registered: Dec 2011
Posts: 11

Original Poster
Rep: Reputation: Disabled
mr. pardoxx

what version of squid u r using and what version exactly of centos u r using it

as i try last 2.6 2.7 i never work out finaly when i move to centos 6.x so now it is ok

exact issue is unknown

do you know reality of http 1.0 and 1.1 diference

it was told to me from squid teams this issue resolve in new release of squid 3.x

rest i am beginner not expert like you
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] samba 3.1 get down every few days in centos 6.2 khak.pa Linux - Newbie 1 01-18-2012 03:56 AM
Squid Proxy in CentOS hans_bug Linux - Newbie 8 05-31-2011 09:03 PM
Squid with Quota on Centos craja_1979 Linux - Newbie 1 01-20-2011 02:14 AM
CentOs Squid settings rahul_khatavkar Linux - Security 2 10-09-2009 05:05 PM
WHich squid for CentOS? qwertyjjj Linux - Server 12 08-04-2009 11:52 AM


All times are GMT -5. The time now is 09:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration