LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 03-03-2008, 08:29 PM   #1
slsscoot
LQ Newbie
 
Registered: Jan 2008
Posts: 25

Rep: Reputation: 15
Sound stopped working


Can anyone help me diagnose a problem with sound on my system? I have Fedora 8 and sound was working previously. I don't remember doing anything to disable it.

Not sure where to look.

slsscoot
 
Old 03-03-2008, 08:37 PM   #2
Drakeo
Senior Member
 
Registered: Jan 2008
Location: Urbana IL
Distribution: Slackware, Slacko,
Posts: 2,658
Blog Entries: 3

Rep: Reputation: 222Reputation: 222Reputation: 222
unmute it . do a alsa config. or use your yum program to do it for you. then make sure it is not muted FC* sound problem 2000000000. is it the card or the file your trying to play.good day
 
Old 03-03-2008, 11:08 PM   #3
slsscoot
LQ Newbie
 
Registered: Jan 2008
Posts: 25

Original Poster
Rep: Reputation: 15
not muted, no sound on any file. Not sure what you mean by alsa config with yum.
 
Old 03-04-2008, 06:28 AM   #4
slsscoot
LQ Newbie
 
Registered: Jan 2008
Posts: 25

Original Poster
Rep: Reputation: 15
now it appears to 'come and go'. Without any changes, the sounds worked for a bit and then went away again.
 
Old 03-04-2008, 08:06 AM   #5
Jayla
Member
 
Registered: Nov 2005
Location: Suffolk, UK
Distribution: kubuntu 9.04
Posts: 188

Rep: Reputation: 30
what apps are you running?

I've had this issue where my sound has completed stopped before, and I realised it was because i was running an OSS app (teamspeak) so basically it "hogged the sound".

If thats the case then you might need to run aoss for those apps

not sure if its the same for fedora, but run alsamixer and ensure the channels are all maxed and not muted
 
Old 03-07-2008, 11:07 AM   #6
slsscoot
LQ Newbie
 
Registered: Jan 2008
Posts: 25

Original Poster
Rep: Reputation: 15
Honestly I don't know what happened but not it's working as expected.

Consider the issue closed and thanks for the suggestions.

SLSScoot
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sound stopped working Rarrum Linux - Software 1 01-09-2005 04:53 PM
sound stopped working xemous Linux - General 3 10-14-2004 09:52 AM
My sound just STOPPED working.... oicdn Linux - Software 7 06-02-2004 05:40 PM
My sound just STOPPED working. oicdn Linux - Hardware 7 01-28-2004 03:28 PM
The sound stopped working.. pilot1 Linux - General 18 05-31-2003 10:17 AM


All times are GMT -5. The time now is 11:44 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration