LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-22-2009, 12:02 PM   #1
j1nxy06
LQ Newbie
 
Registered: Nov 2008
Posts: 1

Rep: Reputation: 0
Sound Problem on Older Computer Running Linux Mint


I installed Linux Mint on an older computer, and am having sound issues.
When I first opened rhythmbox, everything was fine. After a reboot, when I play a song it locks up and the counter never moves from 00:00. This happens with Exaile as well, and the only one I get an error from is Amarok which is "Audio output unavailable Device is busy xine parameters: " Sound works just fine in MPlayer and VLC, and does not work in Firefox.

This is my lspci:
Code:
00:00.0 Host bridge: Intel Corporation 82815 815 Chipset Host Bridge and Memory Controller Hub (rev 04)
00:01.0 PCI bridge: Intel Corporation 82815 815 Chipset AGP Bridge (rev 04)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 11)
00:1f.0 ISA bridge: Intel Corporation 82801BA ISA Bridge (LPC) (rev 11)
00:1f.1 IDE interface: Intel Corporation 82801BA IDE U100 Controller (rev 11)
00:1f.2 USB Controller: Intel Corporation 82801BA/BAM USB Controller #1 (rev 11)
00:1f.3 SMBus: Intel Corporation 82801BA/BAM SMBus Controller (rev 11)
00:1f.5 Multimedia audio controller: Intel Corporation 82801BA/BAM AC'97 Audio Controller (rev 11)
01:00.0 VGA compatible controller: ATI Technologies Inc Rage 128 PF/PRO AGP 4x TMDS
02:09.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 78)
02:0d.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 6c)
Although Linux Mint is based on Ubuntu which uses alsa, PulseAudio is what is installed in Mint by default. When I open "PulseAudio Device Chooser" however, and go to "Manager..." I see this under the devices tab:
Code:
 "alsa_input.pci_8086_2445_sound_card_0_alsa_capture_0 ALSA PCM on front:0 (Intel 82801BA-ICH2) via DMA"
So I suppose I have both?? I may just not be understanding how the two work together or something...

I installed gstreamer (for PulseAudio and ALSA), I checked the volume on everything I can find (including alsamixer) I may need the driver snd-intel8x0 but I don't know how to get/install drivers in Linux yet.

If you need other information just let me know.

ALL HELP/QUESTIONS APPRECIATED! THANKS!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
trying to install freespire on older computer (was running windows 2000) ratbike1970 Linux - Newbie 1 11-27-2008 10:05 AM
which linux version to use with and older computer kf6zqq Linux - Newbie 5 05-26-2008 01:46 AM
X Apps wont load - libgtk not found - on Older Computer with SW 10.2 running FluxBox Tim Slackware Slackware 3 02-08-2006 06:01 PM
Linux on an Older Computer Chijtska Linux - Distributions 5 02-23-2002 01:05 PM
Linux on Older Computer orty Linux - Newbie 3 01-18-2001 03:53 AM


All times are GMT -5. The time now is 03:24 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration