LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 08-09-2012, 03:26 AM   #1
amar.sree
LQ Newbie
 
Registered: Feb 2012
Location: india
Distribution: Redhat
Posts: 18

Rep: Reputation: Disabled
rpm not working from root login but working from user login


Dear All,

I am trying to install MFEhiplsm-kernel-8.0.0-1741.RH4.i386.rpm from root login,but it is getting hanged.even rpm -qa is also not working from root is.\

The same rpm -qa is working fine from user login.

my system was also not configured with YUM.

pls help



Thanks in advance
Amar
 
Old 08-09-2012, 09:32 AM   #2
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 14,132

Rep: Reputation: 2456Reputation: 2456Reputation: 2456Reputation: 2456Reputation: 2456Reputation: 2456Reputation: 2456Reputation: 2456Reputation: 2456Reputation: 2456Reputation: 2456
Quote:
Originally Posted by amar.sree View Post
Dear All,
I am trying to install MFEhiplsm-kernel-8.0.0-1741.RH4.i386.rpm from root login,but it is getting hanged.even rpm -qa is also not working from root is.\

The same rpm -qa is working fine from user login. my system was also not configured with YUM.
pls help
As we've asked you before, please SPELL OUT YOUR WORDS.

Have you checked to see if that package is already installed? Running "rpm -qa | grep -i mfehip" will tell you. If the package is older, are you trying to UPDATE it or do an INSTALL??

You also don't say what version/distro of Linux you're using, but based on the package name, that package is for RHEL4, which is fairly old. If you're using RHEL, have you contacted Red Hat support, since you're paying for it with your RHEL subscription, right?
 
Old 08-09-2012, 08:53 PM   #3
chrism01
Guru
 
Registered: Aug 2004
Location: Sydney
Distribution: Centos 6.5, Centos 5.10
Posts: 16,225

Rep: Reputation: 2021Reputation: 2021Reputation: 2021Reputation: 2021Reputation: 2021Reputation: 2021Reputation: 2021Reputation: 2021Reputation: 2021Reputation: 2021Reputation: 2021
Actually, RHEL4 went out of regular support in February ... http://www.redhat.com/security/updates/errata/
Also, RHEL4 uses up2date instead of yum http://www.cyberciti.biz/faq/howto-use-up2date-command/, although I believe yum was back-ported to RHEL4.8 (4.9 ?)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Disable root login via SSH not working sevennet Linux - Security 12 12-02-2011 06:04 AM
[SOLVED] user login not working neilymack Linux - Newbie 3 08-11-2010 12:05 PM
Disable root login via SSH not working vonedaddy Linux - Security 11 01-03-2008 08:18 PM
New user failed to login using GUI, But for root it is working kcarun Solaris / OpenSolaris 8 07-29-2007 03:07 AM
Root login working but not really... indy1979 Slackware 3 01-08-2005 03:46 PM


All times are GMT -5. The time now is 08:22 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration