LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-11-2004, 09:47 PM   #1
rileyw_bg
LQ Newbie
 
Registered: Jan 2004
Posts: 1

Rep: Reputation: 0
Redhat Linux Boot-Up Problem


After one day of using Redhat Linux 9, I have come across a problem.
========================
PROBLEM
========================
Redhat Linux 9 Installed Without A Problem
After a hour of installing
Everything was working fine before I 'tried' to upgrade Xfree86 to version 4.3 and update my video drivers for my Radeon 9800 video card.
------------
After rebooting
------------
I tried to load up Linux again. It goes through the boot-up procedure but when it comes up with the GUI, it stays like that. The Redhat linux loading window doesn't appear. The mouse still moves, but it seems as if Linux has just completely stopped loading up the rest.

NOTE: Linux stops loading even before I login. I would like to know what I should do to resolve this without re-installing, if possible.


Thanks
 
Old 01-12-2004, 05:03 AM   #2
je_fro
Member
 
Registered: Nov 2002
Location: /texas/austin/home/desk
Distribution: Gentoo
Posts: 341

Rep: Reputation: 30
Do you get a menu or anything if you hold down your right (or maybe left) mouse button?
It sounds to me like gdm isn't running, or something...hard to say.
 
Old 01-12-2004, 05:45 AM   #3
aqoliveira
Member
 
Registered: Dec 2001
Location: Portugal
Distribution: /Red Hat/Fedora/Solaris
Posts: 622

Rep: Reputation: 30
Howzit

Try Ctrl-Alt-F1 anf login as root type init 3 the system will shutdown/restart and bring u back to a login prompt. Login as root and type redhat-config-xfree86 and setup u're display accordingly restart this should solve your prob if not then let us know.

chow
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual boot problem in Redhat linux 9 (GRUB Lost) cyberguy2 Linux - Software 11 11-20-2005 09:00 AM
Redhat 8 linux boot problem Fragem Linux - Newbie 1 07-05-2005 06:31 PM
problem, dual boot, xp/redhat, cdtray kept ejecting, del redhat part. wont boot a OS mraym84 Linux - General 2 08-22-2004 01:46 PM
Dual boot Redhat Linux 9.0/Windows XP home NIC problem shawn_t Linux - Hardware 6 03-09-2004 12:57 AM
Redhat 7.3 linux boot problem cdc115 Linux - General 5 12-14-2002 04:35 PM


All times are GMT -5. The time now is 11:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration