LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-16-2012, 11:49 AM   #1
shruthi091
LQ Newbie
 
Registered: Aug 2012
Posts: 3

Rep: Reputation: Disabled
raid level 5 configuration


Hi,
I configured software raid 5 on my personal computer(linux rhel3) for learning it was running . But when I tried to mount the device files to a mount point then it was showing an error fault in memory blocks.It was not mounting.Can you help me out why it was showing like that and command for looking fault memory block.
 
Old 08-16-2012, 04:51 PM   #2
suicidaleggroll
LQ Guru
 
Registered: Nov 2010
Location: Colorado
Distribution: OpenSUSE, CentOS
Posts: 5,353

Rep: Reputation: 1989Reputation: 1989Reputation: 1989Reputation: 1989Reputation: 1989Reputation: 1989Reputation: 1989Reputation: 1989Reputation: 1989Reputation: 1989Reputation: 1989
You said it was running, then you said you tried to mount it and it failed, we need more info. Is this a new RAID? Has it ever worked? Have you ever been able to successfully mount it? If so, what has changed since that time?
 
Old 08-16-2012, 06:57 PM   #3
chrism01
LQ Guru
 
Registered: Aug 2004
Location: Sydney
Distribution: Centos 6.8, Centos 5.10
Posts: 17,252

Rep: Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328
Also, are you sure you mean RHEL3; that hasn't been supported in years http://www.redhat.com/security/updates/errata/
Can you try
Code:
cat /etc/*release*

uname -a
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problems adding disks/ raid configuration - intel embedded hardware raid birdmanpdx Linux - Hardware 0 09-23-2010 03:17 PM
RAID Level 1 and 5 Hi_This_is_Dev Linux - Server 1 10-07-2009 09:59 AM
Dell/Intel ICH7 soft-RAID and mdadm raid-level mistake PhilipTheMouse Linux - General 0 03-14-2009 06:59 PM
Raid Level 1 macadam Linux - Hardware 1 07-05-2006 10:19 PM
Raid Level 5 HELP!! Please... Daveinflorida Linux - Networking 3 01-20-2006 02:04 PM


All times are GMT -5. The time now is 03:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration