LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-06-2010, 09:37 PM   #1
vinothaa
LQ Newbie
 
Registered: Feb 2009
Posts: 13

Rep: Reputation: 0
query on xine player


hi everybody

this is vinoth. im using redhat 2.6.18-8.el5 version. i tired to install xine player in my system . i downloaded the rpms for xine player
xine-0.99.6-1.el5.rf.i386.rpm xine-lib-1.1.19-1.el5.rf.i386.rpm xine-lib-devel-1.1.19-1.el5.rf.i386.rpm xine-lib-extras-freeworld-1.1.16-2.el5.i386.rpm
i installed this rpms but i got an error like

error: Failed dependencies:
libSDL-1.2.so.0 is needed by xine-lib-1.1.19-1.el5.rf.i386
libXvMCW.so.1 is needed by xine-lib-1.1.19-1.el5.rf.i386
libaa.so.1 is needed by xine-lib-1.1.19-1.el5.rf.i386
libavcodec.so.52 is needed by xine-lib-1.1.19-1.el5.rf.i386
libavcodec.so.52(LIBAVCODEC_52) is needed by xine-lib-1.1.19-1.el5.rf.i386
libavutil.so.49 is needed by xine-lib-1.1.19-1.el5.rf.i386
libavutil.so.49(LIBAVUTIL_49) is needed by xine-lib-1.1.19-1.el5.rf.i386
libcaca.so.0 is needed by xine-lib-1.1.19-1.el5.rf.i386
libcdio.so.7 is needed by xine-lib-1.1.19-1.el5.rf.i386
libcdio.so.7(CDIO_7) is needed by xine-lib-1.1.19-1.el5.rf.i386
libdirect-1.2.so.0 is needed by xine-lib-1.1.19-1.el5.rf.i386
libdirectfb-1.2.so.0 is needed by xine-lib-1.1.19-1.el5.rf.i386
libdvdcss is needed by xine-lib-1.1.19-1.el5.rf.i386
libfaad.so.2 is needed by xine-lib-1.1.19-1.el5.rf.i386
libfame-0.9.so.1 is needed by xine-lib-1.1.19-1.el5.rf.i386
libfusion-1.2.so.0 is needed by xine-lib-1.1.19-1.el5.rf.i386
libiso9660.so.5 is needed by xine-lib-1.1.19-1.el5.rf.i386
libmad.so.0 is needed by xine-lib-1.1.19-1.el5.rf.i386
libmodplug.so.0 is needed by xine-lib-1.1.19-1.el5.rf.i386
libpostproc.so.51 is needed by xine-lib-1.1.19-1.el5.rf.i386
libpostproc.so.51(LIBPOSTPROC_51) is needed by xine-lib-1.1.19-1.el5.rf.i386
libvcdinfo.so.0 is needed by xine-lib-1.1.19-1.el5.rf.i386
libvcdinfo.so.0(VCDINFO_0) is needed by xine-lib-1.1.19-1.el5.rf.i386

pls help me to come out from such an error

thanks in advance
vinoth
 
Old 10-06-2010, 10:05 PM   #2
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
The messages tell you that you need to install the packages containing the listed files (at the beginning of each line) in order to install the xine-player. It seems clear enough, no?
jdk
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
query in mp3 player linuxfourm Linux - Newbie 3 01-12-2010 09:36 AM
Xine Media Player David@330 Red Hat 3 09-29-2004 02:26 AM
xine player installl eye Linux - Software 1 09-04-2003 11:12 PM
xine player ronss Linux - Software 1 08-04-2002 04:34 AM
xine player ronss Linux - Software 5 05-15-2002 08:45 AM


All times are GMT -5. The time now is 01:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration