LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 01-02-2006, 11:02 AM   #1
mackers
LQ Newbie
 
Registered: Dec 2005
Posts: 2

Rep: Reputation: 0
problems with KDE / Xorg on Slackware 10.2


hey everyone,

i have installed slackware 10.2 and everything OS wise seems to be working fine but when i try setting up the GUI which is KDE 3.4 it doesnt work

the video card that i have is ATI Rage Fury 32MB
i have found when setup under default 8bit and 640x480 it opens the KDE desktop but anything else after putting in 'startx' the initial loadup freezes on loading window manager or loading desktop

because im a newbie at this im really not too sure what is going on...

any help would be appreciated

thank you

Mike
 
Old 01-02-2006, 11:29 AM   #2
HappyTux
Senior Member
 
Registered: Mar 2003
Location: Nova Scotia, Canada
Distribution: Debian AMD64
Posts: 3,513

Rep: Reputation: 63
Did you put the proper values for your monitor in the xorg.conf? If you do not have the manual for the monitor then use a Google search with the make/model number to get the proper values. Here is what a monitor section looks like with the values used in case there is none in yours and if you cannot get it going can you post your xorg.conf and the /var/log/Xorg.0.log files.

Code:
# NEC P1250 +
Section "Monitor"
       Identifier   "Monitor0"
       VendorName   "NEC"
       ModelName    "P1250 +"
       HorizSync    31-110
       VertRefresh  55-160
       Option       "DPMS"  "true"
EndSection
 
Old 01-02-2006, 11:32 AM   #3
otchie1
Registered User
 
Registered: Apr 2004
Posts: 560

Rep: Reputation: 30
does xorg produce an error log? Somewhere down in /var/log/ you should find an Xorg.0.log.

Even a 32M Fury should do much better than 640*480.
 
Old 01-03-2006, 01:30 AM   #4
mackers
LQ Newbie
 
Registered: Dec 2005
Posts: 2

Original Poster
Rep: Reputation: 0
hey,

i have resetup my xorg and entered in the h and v syncs of my monitor and when i try to startx it loads into KDE 3.4 and i go through the initial wizard no problem and i can do the ctrl-alt-delete-+ to change screen sizes but when it is loading the window manager or desktop everything freezes

this is really annoying because my only option is a hard reset then i have to go through the fsck and everything to get it back to a read-write partition

TIA

my setup:
HP A4033A 20" Monitor 30-80khz, 50-120hz
ATI Rage Fury 32MB
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE DCOPServer Problems with Slackware 10.1 Saith Slackware 5 10-13-2007 06:46 AM
Screen Resolution problems connected with xorg.conf and xorgconfig with Slackware 10 tvisher Linux - Newbie 17 04-03-2007 07:39 AM
Xorg Problems with Slackware 10.1 and Dell Dimension 3000 IntelSlacker Slackware 12 03-26-2005 10:23 AM
problems compiling xorg on slackware 10 stesith Slackware 1 09-06-2004 06:31 PM
Slackware KDE install problems casmithac Linux - Software 0 06-06-2003 09:25 AM


All times are GMT -5. The time now is 06:47 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration