LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-08-2003, 04:24 PM   #1
downinthemine
Member
 
Registered: Jul 2003
Location: Silver Spring, MD
Distribution: Xubuntu
Posts: 167

Rep: Reputation: 30
Problems mounting ZIP


I have a Dell Inspiron 4000. I powered down, put in my ZIP 100 drive, ran the config as a part of booting up. I tried using the disk mount appletHowever, I cannot mount drives. I get the following message: umount /mnt/zip 2>&1 and it says it is mounted several times. However, it is not mounted because I cannot access the drive.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mounting zip in Mempis gsxst2 Linux - Distributions 0 04-06-2004 11:53 AM
IDE ZIP and mounting it santiagosilva Linux - Hardware 2 03-11-2004 01:18 PM
Mounting a Zip Disk miknight Linux - Hardware 3 09-09-2003 09:50 PM
zip mounting? loganwva Linux - General 2 02-27-2002 09:19 PM
zip-mounting problem Thomas_Delrue Linux - Newbie 0 07-20-2001 03:18 PM


All times are GMT -5. The time now is 11:00 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration