LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-06-2008, 04:29 PM   #1
yadava
Member
 
Registered: Apr 2008
Posts: 60

Rep: Reputation: 15
Cool problem with NIS server


i did configure NIS server on one computer
and exports users " user1,user2,user3" home directory.
from client side by automounter file i was trying to mount /home/user1
on /home/network/user1
but after mounting it was giving the error no such home directory
and using / as a home directory.
what was the cause .
any solution.
 
Old 09-07-2008, 12:42 PM   #2
mjmwired
Member
 
Registered: Apr 2004
Distribution: CentOS6, CentOS5, F16, F15, Ubuntu, OpenSuse
Posts: 620

Rep: Reputation: 39
Curious, did you setup NIS or NFS or both?
 
Old 09-07-2008, 03:08 PM   #3
yadava
Member
 
Registered: Apr 2008
Posts: 60

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by yadava View Post
i did configure NIS server on one computer
and exports users " user1,user2,user3" home directory.
from client side by automounter file i was trying to mount /home/user1
on /home/network/user1
but after mounting it was giving the error no such home directory
and using / as a home directory.
what was the cause .
any solution.
yes i configured both NIS and NFS server
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
solaris nis server and linux nis client configuration soumalya Solaris / OpenSolaris 1 04-09-2008 12:25 AM
RHEL 4 client in VMware not binding to NIS server. Ping works fine and NIS server wo panini.kompella Linux - Server 1 03-17-2008 12:06 AM
SUSE 9 and 10 NIS clients with RedHat 8.0 NIS server not working fishsponge Linux - Networking 0 11-29-2005 08:43 AM
how to join NIS server (SUN machine) to Linux NIS server? KoRiR Linux - Networking 3 04-28-2004 02:19 PM
How to setup a solaris NIS client while with a Linux NIS server? ntcm Linux - Security 2 03-31-2004 01:43 PM


All times are GMT -5. The time now is 10:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration