LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-06-2012, 05:14 PM   #1
jhdalben
LQ Newbie
 
Registered: Oct 2011
Posts: 18

Rep: Reputation: Disabled
Problem with Lilo: the L 99 99 99 99 error message


Hello.

I was trying to change the bitmap image used by lilo when prompting at boot, but somehow I think I corrupted lilo itself. When I boot my pc, it returns me an error, beginning with "L 99 99 99 99"... and so on for about 10 lines. I found many threads of people reporting the same problem, but couldn't figure out the solution. Is it possible that it has something to do with the fact that my "slack.bmp" file is missing, and that the line "bitmap = /boot/slack.bmp" on the /etc/lilo.conf file is causing this problem?


Any suggestions?

I'm using Slackware 14.0.

Thanks in advance.
 
Old 11-06-2012, 06:10 PM   #2
Habitual
LQ Addict
 
Registered: Jan 2011
Location: Youngstown, Ohio
Distribution: LM17.1/Xfce4.11.8
Posts: 7,163
Blog Entries: 10

Rep: Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979Reputation: 1979
Either restore the /boot/slack.bmp or REM (#) out "bitmap = /boot/slack.bmp"in /etc/lilo.conf
Code:
#bitmap = /boot/slack.bmp
Don't forget to run
Code:
sudo lilo -v -p
would be my guess.
 
Old 11-06-2012, 11:03 PM   #3
jhdalben
LQ Newbie
 
Registered: Oct 2011
Posts: 18

Original Poster
Rep: Reputation: Disabled
I solved this problem booting the Slackware DVD and typing the following command:

Code:
lilo -M /dev/XXX mbr
Hope this helps anyone with the same problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
lilo error message micflunu Linux - General 6 10-29-2012 09:20 AM
lilo error message micflunu Linux - Newbie 1 10-23-2012 06:59 AM
lilo error message irvken Linux - Software 2 08-14-2004 11:29 AM
LILO - error message cboua Linux - Laptop and Netbook 1 06-04-2004 06:30 PM
Updating Lilo Error Message Cozz23 Linux - General 1 02-19-2004 02:52 PM


All times are GMT -5. The time now is 06:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration