LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-17-2004, 01:49 PM   #1
class_struggle
Member
 
Registered: Nov 2003
Location: where rock meets hard place
Distribution: 1- Knoppix 2-Gentoo
Posts: 121

Rep: Reputation: 15
problem seeing cd drive


Hi

I have an old dell laptop, and I have tried running some live cds on it (eg. knoppix) and they all have trouble mounting the cd drive properly.
How can I diagnose this problem?
I found one (system rescue cd) which handles the task properly, but how do I analyse it and compare its functioning to the other live cds that don't function?

Note that the BIOS has the cd drive set up properly and that the livd cds do get started so, for a little time at least, the cd drive is seen perfectly. The fault seesm to occur later when the distro tries to mount the cd drive.

How do I find out thatg the correct block device is being used?

Ta
 
Old 08-17-2004, 02:33 PM   #2
penguin4
Senior Member
 
Registered: May 2004
Location: california
Distribution: mdklinux8.1
Posts: 1,209

Rep: Reputation: 45
class_struggle; 1 ? how old is old? read something to the affect that old cd disk may be problamatic being read with new drive or v os. or drive is too old & cannot read new cd/dvd media. attempt to read disk /media on other machine. if other machine reads with no problem then media or disks maybe problem. process of elimination only way to go!
 
Old 08-18-2004, 01:11 PM   #3
class_struggle
Member
 
Registered: Nov 2003
Location: where rock meets hard place
Distribution: 1- Knoppix 2-Gentoo
Posts: 121

Original Poster
Rep: Reputation: 15
Thanks for reply.
It's not old enough to cause those types of problems.
I feel it's incorrect block device assigning, though somebody might have dealt with it already.
I never seem to get answers like that eg. "oh I solved that last week", nevertheless I appreciate your answer.
 
Old 08-18-2004, 02:23 PM   #4
michaelk
Moderator
 
Registered: Aug 2002
Posts: 14,959

Rep: Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530
Any idea on what type of interface? May not be ATAPI.

I have similar problems with liveCDs because I use SCSI devices.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Drive problem Draiocht Slackware 36 09-29-2005 08:12 PM
The drive problem Gins Solaris / OpenSolaris 3 09-13-2005 08:48 PM
Problem recognising a CD drive steve_m Linux - Hardware 4 09-25-2004 10:21 PM
zip drive problem (or more specifically, imm problem) CartersAdvocate Slackware 3 02-06-2004 02:01 PM
Yet another problem w/ CD-RW drive (RH8) kbrown Linux - Hardware 3 03-23-2003 04:40 PM


All times are GMT -5. The time now is 03:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration