LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-17-2010, 07:23 AM   #1
doraya
LQ Newbie
 
Registered: Feb 2010
Posts: 3

Rep: Reputation: 0
Problem install lm-sensors with asus P7P55D?


My system is core i7 860 / asus p7p55d
Archlinux kernel 2.6.30

I'm install lm_sensors 3.1.1 but its seem doesn't work.
When I run sensors-detect, the result is

Driver `max6650':
* Bus `NVIDIA i2c adapter '
Busdriver `nvidia', I2C address 0x4b
Chip `Maxim MAX6650/MAX6651' (confidence: 3)


And this is output when I run sensors.

#########################################################
ERROR: Can't get value of subfeature in0_input: I/O error
Vcore Voltage: +0.00 V (min = +0.80 V, max = +1.60 V)
ERROR: Can't get value of subfeature in1_input: I/O error
+3.3V Voltage: +0.00 V (min = +2.97 V, max = +3.63 V)
ERROR: Can't get value of subfeature in2_input: I/O error
+5V Voltage: +0.00 V (min = +4.50 V, max = +5.50 V)
ERROR: Can't get value of subfeature in3_input: I/O error
+12V Voltage: +0.00 V (min = +10.20 V, max = +13.80 V)
ERROR: Can't get value of subfeature fan1_input: I/O error
CPU Fan Speed: 0 RPM (min = 600 RPM)
ERROR: Can't get value of subfeature fan2_input: I/O error
Chassis1 Fan Speed: 0 RPM (min = 600 RPM)
ERROR: Can't get value of subfeature fan3_input: I/O error
Chassis2 Fan Speed: 0 RPM (min = 600 RPM)
ERROR: Can't get value of subfeature fan4_input: I/O error
Power Fan Speed: 0 RPM (min = 0 RPM)
ERROR: Can't get value of subfeature temp1_input: I/O error
CPU Temperature: +0.0C (high = +45.0C, crit = +45.5C)
ERROR: Can't get value of subfeature temp2_input: I/O error
MB Temperature: +0.0C (high = +45.0C, crit = +46.0C)

#####################################################


I'm already search google but someone said that I have to upgrade
kernel to 2.6.32 but when I did it my system ramdomly freeze.

another one said that I have to use asus atk0110 module but
I dont know what it is and what to do with it.

Thank you very much.and sorry with my english. I'm thai.
 
Old 02-17-2010, 08:08 AM   #2
catkin
LQ 5k Club
 
Registered: Dec 2008
Location: Tamil Nadu, India
Distribution: Servers: Debian Squeeze and Wheezy. Desktop: Slackware64 14.0. Netbook: Slackware 13.37
Posts: 8,528
Blog Entries: 27

Rep: Reputation: 1176Reputation: 1176Reputation: 1176Reputation: 1176Reputation: 1176Reputation: 1176Reputation: 1176Reputation: 1176Reputation: 1176
Is that all the output from sensors? Normally lmsensors displays the chip and adapter before showing individual values.

sensors can only report information that the motherboard provides. The designers seldom wire up everything the chip can do. Usually the BIOS is written to match the hardware. Look for a BIOS page called "System Monitoring" or something like that. That's an easy way to find out what is being monitored and if it is working OK.

Next step would be to find out if sensors-detect has correctly identified the monitoring chip. There are three ways of doing this.

The easiest is to have a look for your motherboard (or a similar one) on these pages: http://www.lm-sensors.org/wiki/Configurations, http://lm-sensors-db.berlios.de/ http://www.lathspell.de/linux/lm_sensors/ and http://khali.linux-fr.org/devel/lm-sensors/.

The next way is to look for technical specifications at the motherboard brand site.

Finally you could use Linux's hardware reporting tools but I don't know which ones to use; hopefully someone else here will advise.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
nforce3 and asus k8n temperature sensors? anarhistu Linux - Hardware 2 02-21-2005 07:59 AM
lm-sensors for Asus A7N8X-X h2gofast Debian 9 09-04-2004 11:19 AM
asus p4c800 sensors christophe.dr Linux - Software 3 07-25-2004 08:19 AM
asus p4c800 lm-sensors christophe.dr Linux - Hardware 1 07-25-2004 07:49 AM
Asus sensors comtronics Linux - General 0 08-06-2003 11:40 PM


All times are GMT -5. The time now is 03:24 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration