LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 10-02-2010, 02:46 AM   #1
raviteja_s
Member
 
Registered: Jun 2010
Location: India
Distribution: Redhat
Posts: 68

Rep: Reputation: 1
Question Problem for Opening any file with VIM ?


hi ppl,

i am using RHEL 5.4 , i am opened any file with vim it is show the error message after that i am press enter it will show contents of that file!

Error: vim file1

E575: viminfo: Illegal starting char in line: <entry name="display_workspace_names" mtime="1285656808" schema="/schem
as/apps/workspace_switcher_applet/prefs/display_workspace_names"/>
E575: viminfo: Illegal starting char in line: <entry name="display_all_workspaces" mtime="1285656808" schema="/schema
s/apps/workspace_switcher_applet/prefs/display_all_workspaces"/>
E575: viminfo: Illegal starting char in line: <entry name="num_rows" mtime="1285656808" schema="/schemas/apps/workspa
ce_switcher_applet/prefs/num_rows"/>
E575: viminfo: Illegal starting char in line: <entry name="minimum_size" mtime="1285656808" schema="/schemas/apps/win
dow_list_applet/prefs/minimum_size"/>
E575: viminfo: Illegal starting char in line: <entry name="maximum_size" mtime="1285656808" schema="/schemas/apps/win
dow_list_applet/prefs/maximum_size"/>
E575: viminfo: Illegal starting char in line: <entry name="group_windows" mtime="1285656808" schema="/schemas/apps/wi
ndow_list_applet/prefs/group_windows"/>
E575: viminfo: Illegal starting char in line: <entry name="display_all_workspaces" mtime="1285656808" schema="/schema
s/apps/window_list_applet/prefs/display_all_workspaces"/>
E575: viminfo: Illegal starting char in line: <entry name="move_unminimized_windows" mtime="1285656808" schema="/sche
mas/apps/window_list_applet/prefs/move_unminimized_windows"/>


Press ENTER or type command to continue

HERE SHOW THE FILE CONTENDS............


what is problem......... i am reinstall vim editor also.....but it's not solved...............

Last edited by raviteja_s; 10-02-2010 at 03:10 AM. Reason: ntohing.......
 
Old 10-02-2010, 03:35 AM   #2
druuna
LQ Veteran
 
Registered: Sep 2003
Posts: 10,532
Blog Entries: 7

Rep: Reputation: 2371Reputation: 2371Reputation: 2371Reputation: 2371Reputation: 2371Reputation: 2371Reputation: 2371Reputation: 2371Reputation: 2371Reputation: 2371Reputation: 2371
Hi,

This could be a ~/.viminfo related problem (it could have become corrupted).

Remove or rename that file and try again.

Hope this helps.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
command vi -w /etc/aliases is not opening in VIM editor kvijaik Linux - Newbie 6 02-02-2012 07:36 AM
[SOLVED] Vim 7.0 opening slowly bartonski Linux - Software 2 05-09-2010 01:06 PM
How to prevent vim from opening *.class filetype files? kofucii Linux - Newbie 1 11-26-2009 02:44 PM
Vim-[non-fatal error while opening Ada files] dlinux Slackware 1 12-19-2007 02:26 PM
problem with opening file function in c++ tinieprotonjam Programming 2 02-14-2007 09:48 PM


All times are GMT -5. The time now is 03:53 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration