LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-20-2010, 02:14 PM   #1
starsound
LQ Newbie
 
Registered: Sep 2010
Posts: 11

Rep: Reputation: 0
Press F1


Hello,

When I start my computer, Linux doesn't completely load until I press F1, as is "stated" during part of the start up. A friend of mine downloaded Linux onto my computer but he didn't know how to eliminate this. Is there anything that I can do about this? I have Ubuntu 10.04 (Ubuntu 10.40?)

Thank you.
Starsound
 
Old 09-20-2010, 02:17 PM   #2
MS3FGX
LQ Guru
 
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Rep: Reputation: 356Reputation: 356Reputation: 356Reputation: 356
What does the screen say exactly when you have to press F1? That sounds more like a BIOS message than anything related to the software installed on the machine.
 
Old 09-20-2010, 02:35 PM   #3
starsound
LQ Newbie
 
Registered: Sep 2010
Posts: 11

Original Poster
Rep: Reputation: 0
Thank you for answering so fast and for offering your help.

A: Drive Error
Press F1 to resume.

Prior to that is:
Auto-detecting USB Mass Storage devices...
00 USB mass storage devices found and configured.
 
Old 09-20-2010, 02:48 PM   #4
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Germany
Distribution: Whatever fits the task best
Posts: 17,130
Blog Entries: 2

Rep: Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825
This is a message from your BIOS, not from Linux. It seems that your BIOS is having trouble with one of your drives. Possible reason: You have activated a floppy-drive in your BIOS, but do not have one connected to your machine. Try if it helps to disable the floppy-drive in your BIOS.
 
Old 09-20-2010, 02:52 PM   #5
starsound
LQ Newbie
 
Registered: Sep 2010
Posts: 11

Original Poster
Rep: Reputation: 0
Thank you! Where do I go to enter that information? Sorry that I am not very savvy.
 
Old 09-20-2010, 03:13 PM   #6
jschiwal
LQ Guru
 
Registered: Aug 2001
Location: Fargo, ND
Distribution: SuSE AMD64
Posts: 15,733

Rep: Reputation: 670Reputation: 670Reputation: 670Reputation: 670Reputation: 670Reputation: 670
Enter the BIOS setup and disable the floppy device. Another option is to move it down in priority, below the other options. Different bioses have different short cut keys to enter the bios setup. Which one to press should be displayed when you boot up.
 
Old 09-20-2010, 03:41 PM   #7
MS3FGX
LQ Guru
 
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Rep: Reputation: 356Reputation: 356Reputation: 356Reputation: 356
I agree with TobiSGD and jschiwal, the problem is almost certainly that the floppy drive has been enabled in BIOS but your machine doesn't have one connected.
 
Old 09-21-2010, 06:58 PM   #8
starsound
LQ Newbie
 
Registered: Sep 2010
Posts: 11

Original Poster
Rep: Reputation: 0
Thank you, TobiSGD and jschiwal! I will try these when I get home from work
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Press to Continue incomingid Linux - Newbie 4 04-02-2009 08:18 AM
Why is Slackware ignored by the press? cwizardone Slackware 23 01-14-2008 08:15 PM
Key press Majestros Programming 2 02-14-2007 04:42 AM
LXer: http://www.clusterresources.com/pages/press/press-releases.php LXer Syndicated Linux News 0 04-12-2006 08:21 AM
Cant press enter for install B McHack Mandriva 4 01-22-2004 09:58 PM


All times are GMT -5. The time now is 07:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration