LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-03-2003, 03:31 PM   #1
putifar
LQ Newbie
 
Registered: Nov 2003
Location: delft
Posts: 2

Rep: Reputation: 0
Question no sound from pinnacle tv pro in mandrake


Hi,

I'm a linux newbi who has just installed mandrake on my computer, and have now a dual boot mandrake/win2000. i have a pinnacle pctv pro pci card in my computer to watch tv. the card works fine under win 2000, but in mandrake there is no sound. i use xawtv to watch tv, the card was detected during install. I have not made any further changes. the sound should go with a cable from my tv-card to the line-in on my sound-card. i checked if there was sound coming out of the tv-card, by puting my stereo directly in the output of the tv-card, but there s no sound.

what sould i do?

putifar
 
Old 11-03-2003, 03:34 PM   #2
bigjohn
Senior Member
 
Registered: Jun 2002
Location: UK .
Distribution: *buntu (usually Kubuntu)
Posts: 2,682
Blog Entries: 9

Rep: Reputation: 45
first stop with new install sound snags is usually to check the volume/mute in a mixer, they/it is often muted by default.

try kmix/aumix/tkmix or whatever mixer you have installed first.

regards

John
 
Old 11-03-2003, 03:44 PM   #3
putifar
LQ Newbie
 
Registered: Nov 2003
Location: delft
Posts: 2

Original Poster
Rep: Reputation: 0
i checked the sound mixer, all channels are open
i can play mp3 music, i can hear the logon and logoff sound
 
Old 11-03-2003, 03:52 PM   #4
bigjohn
Senior Member
 
Registered: Jun 2002
Location: UK .
Distribution: *buntu (usually Kubuntu)
Posts: 2,682
Blog Entries: 9

Rep: Reputation: 45
Sorry, don't know then, I've never used a pc for tv.

though I would imagine it will be one of the devices pointing in the wrong direction, or somthing like that.

Cos it's obviously already got the main system sound working ???

google.com/linux maybe ??

regards

John
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Impossibility to use a Pinnacle DC10+ and a Pinnacle PCTV Pro at the same time vaisarger Linux - Hardware 1 08-27-2004 05:56 AM
Pinnacle PCTV Pro + kernel 2.6.2 akarako Linux - Hardware 7 07-29-2004 02:41 PM
Help with installing Pinnacle Pctv pro under Debian hotel-lima Linux - Hardware 0 12-29-2003 04:58 PM
No channels with Pinnacle PCTV PRO jatho Linux - Hardware 8 11-18-2003 09:43 AM
Pinnacle PCTV Pro setup in Slackware 9.1... The SIN Raven Slackware 8 10-27-2003 08:39 AM


All times are GMT -5. The time now is 02:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration