LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 01-06-2005, 04:30 PM   #1
blop
Member
 
Registered: Sep 2003
Distribution: testing Mandrake and Suse + ?
Posts: 57

Rep: Reputation: 15
newbie vs fstab. fstab wins :(


Hi all....

I have two partitions (ntfs) that suse wont mount i have tried to do them myself but they wont work

They are hdf1 and hdf2....i looked at my fstab file and copied what was present for the other mounted windows partitons, but it does not work.

/dev/hda6 / reiserfs acl,user_xattr 1 1
/dev/hda2 /windows/C ntfs ro,users,gid=users,umask=0002,nls=utf8 0 0
/dev/hdb4 /windows/D ntfs ro,users,gid=users,umask=0002,nls=utf8 0 0
/dev/hda5 swap swap pri=42 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
proc /proc proc defaults 0 0
usbfs /proc/bus/usb usbfs noauto 0 0
sysfs /sys sysfs noauto 0 0
/dev/cdrecorder /media/cdrecorder subfs fs=cdfss,ro,procuid,nosuid,nodev,exec,iocharset=utf8 0 0
/dev/fd0 /media/floppy subfs fs=floppyfss,procuid,nodev,nosuid,sync 0 0
/dev/hdf1 /windows/E ntfs ro,users,gid=users,unmask=0002,nls=utf8 0 0
/dev/hdf2 /windows/F ntfs ro,users,gid=users,unmask=0002,nls=utf8 0 0

Sorry formatting is a but scruffy.
 
Old 01-06-2005, 04:47 PM   #2
blop
Member
 
Registered: Sep 2003
Distribution: testing Mandrake and Suse + ?
Posts: 57

Original Poster
Rep: Reputation: 15
i have managed to sort it myself...although im not sure how. i deleted the last two entries rebooted and then reentered them and now all is well..

bizarre
 
Old 01-06-2005, 04:48 PM   #3
leonscape
Senior Member
 
Registered: Aug 2003
Location: UK
Distribution: Debian SID / KDE 3.5
Posts: 2,313

Rep: Reputation: 47
Try removing the nls=utf8 option, maybe there not using the same encoding?
 
Old 01-07-2005, 05:54 AM   #4
Sohni
Member
 
Registered: Sep 2003
Location: Planet Earth
Distribution: SuSE Linux 9.0
Posts: 83

Rep: Reputation: 15
You had unmask option in your first try. It should have been umask.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
fstab problem: mount: can't find dvd in /etc/fstab or /etc/mtab Nikon01 Slackware 5 11-17-2006 06:15 AM
Fstab Nightmare Linux - Software 6 02-25-2005 03:43 PM
Help with fstab RU63 Linux - Hardware 1 01-26-2005 06:24 AM
Help me out with my /etc/fstab slackrush Slackware 7 07-05-2004 04:48 AM
(version 5.1 chapter 08 fstab) vs (man fstab) rgiggs Linux From Scratch 2 06-03-2004 05:55 PM


All times are GMT -5. The time now is 05:37 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration