LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-18-2016, 09:48 AM   #1
FromNorway
LQ Newbie
 
Registered: Feb 2016
Posts: 1

Rep: Reputation: Disabled
New to linux getting problem on start up: Probing EDD (edd=off to disable)...


Hi, yesterday Kali Linux which i am booting of from USB worked perfectly. Today when i was starting it up i got this problem.

Probing EDD (edd=off to disable)..
That comes up after i click on Kali Linux AMD

Does anyone know the solution to this problem. I am new to Kali Linux so if you know the solution please say what i have to do step for step.

And the pc i am running linux on is WIN 8

Last edited by FromNorway; 02-18-2016 at 10:02 AM.
 
Old 02-18-2016, 12:06 PM   #2
ButterflyMelissa
Senior Member
 
Registered: Nov 2007
Location: Somewhere on my hard drive...
Distribution: Manjaro
Posts: 2,699
Blog Entries: 23

Rep: Reputation: 405Reputation: 405Reputation: 405Reputation: 405Reputation: 405
hi
Welcome to the forum.
EDD means "Enhanced Disk Drive"
You can turn it off like so:
- turn on the PC
- wait until you get the bootloader (the famous GRUB)
- hit space as soon as you see it
- select the line to boot (usually it is the first and already selected one)
- hit "e"
- scroll all the way down
- add "edd=off" - remember, this may be in QWERTY...so the "=" sits elsewhere...
Let us know how that worked out
Melissa
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Probing EDD at boot. centos62 rpereida Linux - Newbie 1 08-29-2013 06:49 PM
Probing EDD(edd=off to disable)... ok Bwills2014 Linux - Newbie 2 01-23-2013 11:10 AM
[SOLVED] "Probing edd=off to disable" boot freezes dfs019 Linux - Hardware 1 04-02-2010 09:39 PM
[SOLVED] Probing EDD message at boot time: what does it mean? colucix Linux - Hardware 2 08-28-2009 05:31 AM


All times are GMT -5. The time now is 08:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration