LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-23-2003, 02:02 PM   #1
killer_bunny
Member
 
Registered: Oct 2003
Location: Croatia
Distribution: RedHat 9, Slack
Posts: 106

Rep: Reputation: 15
Modules problems in 2.4.23 after conf 2.6.0


I have tried to configure my system (rc.sysinit, halt) for 2.6.0 kernel as it was shown on:

http://thomer.com/linux/migrate-to-2.6.html

But was unsuccessfully...
Now i got problem loading modules. I have saved rc.sysinit and halt before and restored them after reconfiguring didn't work. But now i get at boot up:

Flushing all current rules and user defined chains:iptables v1.2.7a: can't initialize iptables table `filter': iptables who? (do you need to insmod?)
Perhaps iptables or your kernel needs to be upgraded.
[FAILED]
Clearing all current rules and user defined chains:iptables v1.2.7a: can't initialize iptables table `filter': iptables who? (do you need to insmod?)
Perhaps iptables or your kernel needs to be upgraded.
[FAILED]
Applying iptables firewall rules: iptables-restore v1.2.7a: iptables-restore: unable to initializetable 'filter'

Try `iptables-restore -h' or 'iptables-restore --help' for more information.
[FAILED]

Tried to install iptables-1.2.9rc1... didn't work either..

Also my ppp moduls won't load, and to be able to dial-up or use iptables filter i need to load modules by hand...

Tried to reconfigure /etc/modules.conf, didn't work.
When i try /sbin/modprobe -c this si what i get:

path[kernel]=/lib/modules/kernel

But i think it should be /lib/modules/2.4.23/kernel... like i said tried it but it had no effect...

Please help.
 
Old 03-08-2004, 08:11 AM   #2
r0bin
LQ Newbie
 
Registered: Mar 2004
Posts: 4

Rep: Reputation: 0
i get the same problem, please help!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Conf.modules Vs Modules.conf Issue, lost eth0 initialization LinuxFreebie41 Linux - General 3 11-04-2004 06:02 AM
Fedora Upgrade with problems in modules.conf rsanfelice Linux - Laptop and Netbook 0 04-22-2004 04:49 PM
modules.conf problems DiBosco Linux - General 6 08-18-2003 04:29 PM
Re: modprobe: Note: /etc/modules.conf is more recent than lib/modules/2.4.9/modules.d Andy.M Linux - General 1 01-24-2002 01:50 AM
Re: modprobe: Note: /etc/modules.conf is more recent than lib/modules/2.4.9/modules.d Andy.M Linux - Newbie 2 01-24-2002 01:40 AM


All times are GMT -5. The time now is 08:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration