LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-07-2004, 04:09 AM   #1
carrie
Member
 
Registered: Sep 2004
Location: liliput - Guinea
Distribution: RH-3
Posts: 68

Rep: Reputation: 15
Question Modem not responding Suse 9.1 (Driver installed))


.......................................................................................
Well, thank you to read this post; any clue will be higly apreciated:
--------------------------------------------------------------------------
>>>I Downloaded the personal edition and tried installing the drivers, modified the wvdial.config for ttyS0, installed kppp and tired to try I just bought Suse 9.1 but:

> since it didnīt ask me for root pass, didnīt boot Xserver, and sent yastīs errors; so...

> So I installed manually 1by 1 the up to 2500 rpms includding the driver comming with the CD and I tough to be ready to connect,... but it still can do the modem respond with another thing than rare simbols even when the testing with kppp is succesful

>>>Now I think Iīll buy a new modem but which one (I wonīt to suffer the same(cheap)), OR, how do I do to connect to internet,
______________________________________________________________
TECHNICAL DATA:
>(now Iīm connected with Windows partition)

>MI MODEM IS:
-PCTEL Inc. PCT789 Micromodem 56(rev.02) class: 0703:134d:7890
subsistem 134d:0001 etc.
-Iconnect via DSL
this is enough I guess
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Modem driver doesn't stay installed kahlil88 Linux - Hardware 4 01-24-2006 02:41 AM
is my modem driver installed ??? salahuddin_66 Linux - Networking 0 08-04-2004 07:24 AM
SuSE 9.0 "Modem not responding" Edicius Linux - Newbie 1 07-14-2004 01:29 AM
Intell 537 [5457 AC-Link Modem] Modem not Responding LoungeLizard Linux - Laptop and Netbook 0 06-16-2004 12:30 PM
Modem not working after Driver installed on Toshiba 4200 DoThatPlan Linux - Laptop and Netbook 6 11-07-2003 03:36 PM


All times are GMT -5. The time now is 07:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration