LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-19-2005, 07:09 PM   #1
jacka1l
LQ Newbie
 
Registered: Jan 2005
Posts: 15

Rep: Reputation: 0
Mandrake start up problem


Hi all,iam new here at forums and all linux things...(sorry for my english,i tell you right of way this)
So..here is the problem itself..i just got Mandrake 10.1 on 3CDs and installed it..everything went fine,but after computer restart i tried to start up linux and all i could see is shell...i entered my login-pass as it asked, and still nothing...so i tried startx command and got some kind of error (error # 2 or something like that) I dont know what to do since iam total newb...

Here is what i run:
P-4 2.9Mhz
512RAM
and PCI express video card
I also run 2 OS , i had XP and i just installed Linux....
Its brain new computer,maybe 2 week old since i got it...

Could it be the problem with my PCIx video card?? Because i had troubles puting linux on my old computer with Kyro based video...

P.S. I hope for some kind of help,i really want to use my Mandrake today


P.S.S i also have RedHat 9.0 maybe i should load this instead???
 
Old 01-19-2005, 07:23 PM   #2
tamoneya
Member
 
Registered: Jan 2005
Location: MA
Distribution: Ubuntu 7.10
Posts: 558

Rep: Reputation: 30
I do not know exactly what video card you have but whenever you are wondering about compatability issues you should first check in the Hardware compatability list. If other people have succeeded in getting their graphics cards to work no problem then what i would do is i would reinstall which should not be that bad because you are using mandrake which has a very easy to use installer.

If it still does not work:
Have you used MD5checksum to verify if your image is correct
 
Old 01-19-2005, 07:24 PM   #3
whansard
Senior Member
 
Registered: Dec 2002
Location: Mosquitoville
Distribution: RH 6.2, Gen2, Knoppix,arch, bodhi, studio, suse, mint
Posts: 3,185

Rep: Reputation: 52
post at least part of the error message you got when running startx.
 
Old 01-19-2005, 07:28 PM   #4
floppywhopper
Member
 
Registered: Aug 2004
Location: Albany, Western Australia
Distribution: Mageia 4, Debian 8, SME 9, IP Fire
Posts: 629
Blog Entries: 2

Rep: Reputation: 97
It sounds like you may have ticked or unticked an option during installation when you shouldnt have.

I think from memory there is a point in the installation where it says something about starting x or gui on reboot and you need to make sure that this happens.

If all else fails, reinstall Mandrake and take it slowly and when you come to this option, stop and read carefully before selecting.

hope this helps
live long and prosper
floppy

edit

Right at the end of the installation ( taken from Mandrake 9.0 ) is a box that says

: I can set up your computer to automatically start the graphical interface
( XFree) upon booting, would you like XFree to start when you reboot ? :

at this message you should select "YES"


Last edited by floppywhopper; 01-19-2005 at 07:35 PM.
 
Old 01-19-2005, 07:38 PM   #5
jacka1l
LQ Newbie
 
Registered: Jan 2005
Posts: 15

Original Poster
Rep: Reputation: 0
Thx,i'll do that...i was installing linux on diffirent language so..i cant really tell if i saw that message,but i will do it now right way
here is the error msg itself

/etc/x11/x (errno2)

and something about (errno 3) ....
 
Old 01-19-2005, 07:41 PM   #6
floppywhopper
Member
 
Registered: Aug 2004
Location: Albany, Western Australia
Distribution: Mageia 4, Debian 8, SME 9, IP Fire
Posts: 629
Blog Entries: 2

Rep: Reputation: 97
Dont forget to let us know if that fixed the problem

live long and prosper
floppy
 
Old 01-19-2005, 08:05 PM   #7
jacka1l
LQ Newbie
 
Registered: Jan 2005
Posts: 15

Original Poster
Rep: Reputation: 0
it didnt...it wont start and startx wont do it...and i failed video test,so something wrong with my video i guess it dont support it...
same problem with diffirent computer
knoppix and suse live cd's will boot tho.... i dont know whats up with mandrake
 
Old 01-19-2005, 08:43 PM   #8
jacka1l
LQ Newbie
 
Registered: Jan 2005
Posts: 15

Original Poster
Rep: Reputation: 0
I have Intel 915GV Express Chipset,i dont know if its supported...
Right now i tried to install RedHat 9.0 ... and it wont install it because (NO DRIVES FOUND)
omfg...linux hates me
 
Old 01-19-2005, 09:05 PM   #9
floppywhopper
Member
 
Registered: Aug 2004
Location: Albany, Western Australia
Distribution: Mageia 4, Debian 8, SME 9, IP Fire
Posts: 629
Blog Entries: 2

Rep: Reputation: 97
Sounds like your Mandrake CD is faulty ( possibly )
not you or your computer

If Suse live Cd works maybe you should get a hold of Suse 9.2
and install that instead.

BTW exactly where are you getting the CDs from
are you burning them yourself
or are you purchasing them from somewhere

dont give up Linux doesnt hate you
you may need to do a bit of homework though

start here
http://www.mandrakelinux.com/en/hardware.php3
and here
http://www.linux.org/hardware/
and here
http://www.linuxhardware.org/
to make sure everyhting is compatible with Linux

if you do try Suse
then
http://cdb.suse.de/?LANG=en_UK

hope this helps
floppy
 
Old 01-19-2005, 09:31 PM   #10
jacka1l
LQ Newbie
 
Registered: Jan 2005
Posts: 15

Original Poster
Rep: Reputation: 0
I went to official website and downloaded them with bittorent and burned them,should work...i'll check this hardware stuff..thx
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake 10.1 start-up Akflash Mandriva 1 11-20-2005 09:56 PM
Can't Start X in Mandrake 10.1 intels_ss Mandriva 1 07-20-2005 11:22 AM
Start X problem execve failed for /etc/X11/X (errno 2) on Mandrake 10 rontigo Mandriva 3 06-14-2005 06:27 AM
Weird KDE problem - Konqueror will not start on Mandrake 10.1 ppk007 Linux - General 4 03-07-2005 01:20 PM
Weird KDE problem - Konqueror will not start on Mandrake 10.1 ppk007 Mandriva 3 03-07-2005 05:27 AM


All times are GMT -5. The time now is 12:08 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration