LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-06-2002, 12:34 PM   #1
Haldir
LQ Newbie
 
Registered: Jan 2002
Distribution: Mandrake 8.2
Posts: 26

Rep: Reputation: 15
Mandrake 8.2 - modem configuration - IP address? (not a winmodem)


My first Linux installation.

I tried to connect to the internet:
KDE -> kppp
Msg: kppp can not find /dev/modem
Please make sure you have set up your modem device properly and/or adjust the location fothe modem device on the modem tabl of the setup dialog.

kppp -> setup -> modem -> query modem
msg: 'Looking for modem' ' Sorry, can't open modem'

KDE -> Control Center -> Network and Internet -> Connection -> Wizard
Msg: Please configure IP configuration for this machine.

How do I know what the IP address if for my home workstation?
 
Old 05-06-2002, 01:47 PM   #2
J_Szucs
Senior Member
 
Registered: Nov 2001
Location: Budapest, Hungary
Distribution: SuSE 6.4-11.3, Dsl linux, FreeBSD 4.3-6.2, Mandrake 8.2, Redhat, UHU, Debian Etch
Posts: 1,126

Rep: Reputation: 58
You need not know, since it is very likely that you do not have a static IP address, you rather have a dynamic one, which means that you get a different IP address each time you connect to your ISP.

So you only have to specify that you have a dynamic IP address (Or rather not to specify anything, since the dynamic IP address is the default option in Mandrake for ppp connections).

Your problem may be rather due to a missing or incorrect modem intallation

Last edited by J_Szucs; 05-06-2002 at 01:49 PM.
 
Old 05-07-2002, 10:26 AM   #3
Haldir
LQ Newbie
 
Registered: Jan 2002
Distribution: Mandrake 8.2
Posts: 26

Original Poster
Rep: Reputation: 15
As I suspected.

The problem turned out to be an incorrect modem installation. I changed /dev/modem to /dev/ttsyS0 and now it works fine. I was able to figure this out from the Mandrake reference manual.

Thanks for the help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
MODEM problem (not winmodem) HELP me. biledaemon Slackware 6 09-30-2005 04:18 PM
Is this modem a WinModem? Corey Edwards Linux - Newbie 3 07-07-2005 11:43 AM
Is my modem a winmodem? linmith SUSE / openSUSE 3 10-16-2004 05:27 AM
cannot get dhcp address from cable modem, using mandrake 9.0 nanosyche021 Linux - Networking 2 12-06-2003 01:27 AM
mandrake 8.1 modem configuration problems!help me please henryboe Linux - Networking 1 12-15-2001 06:14 AM


All times are GMT -5. The time now is 06:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration