LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-25-2005, 11:43 PM   #1
GoreHore
LQ Newbie
 
Registered: Nov 2005
Location: Albuquerque, NM
Posts: 2

Rep: Reputation: 0
Mandrake 10.1 Installation Stupid Question


I just installed Linux Mandrake 10.1 official 3 cd.
I am not sure what the 4th cd is actually for. It says KDE 3.3.
However, after the install I reboot.
Then it takes me to a command line where I login
with username then password.
Then it takes me to this prompt.
[username@localhost username]$
What do I do here?
I want to boot in the GUI.
I tried startx, but told me to contact x.org for support.
Please Help. Sorry Stupid Question.
Just looked everywhere cant figure it out.

Last edited by GoreHore; 11-26-2005 at 12:00 AM.
 
Old 11-26-2005, 12:06 AM   #2
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian Jessie 8.4
Posts: 5,873

Rep: Reputation: 348Reputation: 348Reputation: 348Reputation: 348
If the 4th cd says kde, then that's probably the GUI you want (I'm not familiar with Mandy).

From the boot prompt, try 'init 5' instead of 'startx'. If you are at command line, you are in run level 1 (single user mode) or run level 3 (multi-user, command line mode). If there is GUI installed, init 5 will get you there.

If it doesn't get you into GUI, try re-installing. Take your time. Read all the dialogue boxes and prompts; don't overlook anything. There should be a prompt of some kind asking if you want to install kde.
 
Old 11-26-2005, 01:03 AM   #3
Lakota
Member
 
Registered: Oct 2003
Location: London, ON, Canada
Distribution: Mandriva 2007 Free
Posts: 507

Rep: Reputation: 30
Gorehore, what is with the thread title, there are no stupid questions, just stupid answers.........I'm proud to say I've given my share!

The free download of Mandrake is 3 cd's. The fourth cd is for club members or paid for versions, it was called kde3.3 because it had a newer version of kde available, kde is still on the three cd set, just a version that is a couple months older. It has extra stuff such as rpm installs of proprietary accelerated video drivers sun java and the likes. Often times it seems people will post all four on bittorrent when they really should only post the three. It is really not needed, all that is on it is freely available on the web with a little more tedious installation method. So forgetting about the 4th cd, you should have a full gui after the three cd install. There are a couple reasons why you would end up other than in a gui on boot up, all easily correctable once the folks here figure out which reason it is.

1- you did not enable autologin- look at screen #13 in the link below
http://www.brunolinux.com/09-Distro_...l_Install.html
This is easily done once you are in the gui (don't think this is your issue or the "startx" command should have started a gui)

2-for some reason you have the wrong video driver loaded

I am curious as to why you would not download and install Mandriva 2006 being that it is current with newer hardware support, and opt for 10.1.
Also, please let us know the model of your video card, and the actual output of your startx command.
Error messages in full help alot. example:
Fatal server error:
Server is already active for display 0
If this server is no longer running, remove /tmp/.X0-lock
and start again.
 
Old 11-26-2005, 01:19 AM   #4
Lakota
Member
 
Registered: Oct 2003
Location: London, ON, Canada
Distribution: Mandriva 2007 Free
Posts: 507

Rep: Reputation: 30
Have a read through this thread and see if it helps:
http://www.linuxquestions.org/questi...ghlight=startx
 
Old 11-26-2005, 02:35 PM   #5
GoreHore
LQ Newbie
 
Registered: Nov 2005
Location: Albuquerque, NM
Posts: 2

Original Poster
Rep: Reputation: 0
Thumbs up THANKS!

This is my first time here and basically 1st Linux install.
Cool People!
I figured it out for some reason the settings for my video card
are not working with the hardware and settings they should.

The reason I downloaded 10.1 is because it was listed as #1 most popular with the best reviews.
But I am DL now Mandiva 2006.

Anyways I tweaked the settings to like low low colors and I got it to work but looks like **iT.
Cant even configure thru the gui keeps giving me errors on what should work.

Thanks tho! On to Mandiva 2006.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stupid, stupid question; I lost Klaptop. :( Surfrider Slackware 2 08-31-2005 10:12 PM
Stupid Question!! dj9928 Linux - Software 6 04-19-2005 02:18 PM
Stupid Dumb Stupid Question... drigz Linux - Software 3 09-23-2004 04:09 PM
Question about Mandrake installation C8H10N4O2 Linux - Distributions 4 03-12-2003 08:59 AM
A really stupid question. WVNJIII Linux - General 5 06-27-2002 01:37 AM


All times are GMT -5. The time now is 03:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration