LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-20-2007, 04:57 AM   #1
Caesar Tjalbo
Member
 
Registered: Aug 2006
Location: Ņuņoa
Distribution: Aptosid
Posts: 93

Rep: Reputation: 16
Konqueror images 'forbidden'


Fedora Core 6
Konqueror 3.5.6-0.1.fc6 Red Hat (Using KDE 3.5.6-0.3.fc6 Fedora-Core)

On some sites Konqueror (as web browser) doesn't display the site's images but displays some sort of forbidden sign: a red circle with a line through it. I have screenprints here displaying MegaUpload as example in Konqueror and Firefox (on ImageShack):

http://img204.imageshack.us/img204/556/konqmuzz6.png (142 kb)
http://img257.imageshack.us/img257/2853/ffmudd5.png (407 kb)

My questions:
- Why doesn't Konqueror show these images?
- Is there a setting to change this or is there a plug-in or library missing?
- Is it a Konqueror/KDE feature or is it distro specific (or is it just me)?
 
Old 02-20-2007, 08:47 AM   #2
David the H.
Bash Guru
 
Registered: Jun 2004
Location: Osaka, Japan
Distribution: Debian sid + kde 3.5 & 4.4
Posts: 6,823

Rep: Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957Reputation: 1957
Looks to me like the images are being blocked by your Konqueror adblock filters. You need to remove or modify them to allow the images you want to pass through.
 
Old 02-20-2007, 07:16 PM   #3
Caesar Tjalbo
Member
 
Registered: Aug 2006
Location: Ņuņoa
Distribution: Aptosid
Posts: 93

Original Poster
Rep: Reputation: 16
In true Monty Python style, I'll kick myself.

Thank you David the H., I thought the adblock list was just a copy of the one I used with FF but there was a lot more on it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Konqueror - images in cache lord_didger Linux - Software 9 09-01-2006 07:15 AM
Konqueror archiving feature fails to save images csanchisb Linux - Software 2 01-01-2005 08:49 AM
saving html pages with images in Konqueror nykysle Linux - General 1 12-19-2004 09:20 AM
web images not showing up in konqueror cellist Linux - Software 3 05-14-2004 03:45 AM
Absent images in Konqueror 2.1.2 slackerboy Slackware 5 03-30-2003 09:07 PM


All times are GMT -5. The time now is 06:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration