LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-26-2002, 12:14 AM   #1
Neur0tek
LQ Newbie
 
Registered: Apr 2002
Location: USA
Distribution: SuSE 8.0
Posts: 23

Rep: Reputation: 15
Kde 3.0


after trying to get KDE 3 upgraded I keep running into missing lib* files. I grabbed everything from the KDE site. Is there another one that has more?
 
Old 04-26-2002, 05:39 AM   #2
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
You have to tell us what libs are missing, it's pointless for us to try and guess.
 
Old 04-26-2002, 08:00 AM   #3
jglen490
Member
 
Registered: Apr 2002
Location: The next brick house on the right.
Distribution: Kubuntu 8.04
Posts: 668

Rep: Reputation: 31
It should identify the missing library file name. If you can try to find it on your install CDs or go to rpmfind. Use its search function and then select the package that is closest to your distro.
 
Old 04-26-2002, 11:51 AM   #4
Neur0tek
LQ Newbie
 
Registered: Apr 2002
Location: USA
Distribution: SuSE 8.0
Posts: 23

Original Poster
Rep: Reputation: 15
missing libs

The list was so long on missing stuff that I figured there was a whole library I was missing. I'm using SuSE 7.1 should I somehow upgrade? I know I am going to open a horrible can of worms with this question.
 
Old 04-26-2002, 02:23 PM   #5
jglen490
Member
 
Registered: Apr 2002
Location: The next brick house on the right.
Distribution: Kubuntu 8.04
Posts: 668

Rep: Reputation: 31
These may be bad assumptions, but I am going to assume that you are getting these messages during your actual install and you are installing rpm package binaries (already compiled).

So based on that, you need to know that the install has to be done in a specific sequence. The KDE FAQ page addresses this, but IIRC it goes like this:

1) install the arts package(s)
2) install kdelib
3) install kdebase
4) install everything else except kdeaddons
5) install kdeaddons

Let us know if that helps -- or if I just made an ass of my self (you know what they say about "assume"!!). Then come on back.
 
Old 04-26-2002, 04:30 PM   #6
Neur0tek
LQ Newbie
 
Registered: Apr 2002
Location: USA
Distribution: SuSE 8.0
Posts: 23

Original Poster
Rep: Reputation: 15
Ok off to go try that. thanks!
 
Old 04-26-2002, 07:06 PM   #7
safrout
Member
 
Registered: Mar 2002
Location: egypt
Distribution: Gentoo
Posts: 457

Rep: Reputation: 30
mmmmmmm?

what is the dist u r using

if it is mandrake 8.1 or 8.0 u have to install the package called non-kde before installing kde3 itself
u will find on anyftp having kde3
 
Old 04-29-2002, 09:21 AM   #8
Neur0tek
LQ Newbie
 
Registered: Apr 2002
Location: USA
Distribution: SuSE 8.0
Posts: 23

Original Poster
Rep: Reputation: 15
I cheated

Ok I cheated. I was in CompUseless and found the SuSE 8.0 Personal edition for the price of a book. So I am up and running. Guess I should update my version now.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!! Installed kde 3392 rpms keyboard dead inside kde, working in shell hansschmucker SUSE / openSUSE 1 02-13-2005 09:01 PM
Why wont my KDE 3.2 FC2 setup run make commands w/KDE 1.x packages? rusty_slacker Linux - Newbie 1 09-19-2004 06:40 PM
dpi font | gdm | kde DE | xinitrc.kde | Slackware 10 acummings Slackware 2 07-28-2004 11:28 PM
couple of qs, gnome ftp, removing kde or improving speed of kde, startup modprobe darkleaf Linux - Software 2 07-20-2004 10:54 AM
[REDHAT KDE] Disable KDE boot? Apache down after 10min losing monitor signal bjwesselink Linux - Software 2 08-11-2003 02:52 PM


All times are GMT -5. The time now is 06:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration