LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-09-2004, 01:09 AM   #1
starforscher
LQ Newbie
 
Registered: Mar 2004
Distribution: suse 9.0
Posts: 1

Rep: Reputation: 0
Angry internet connection failed- modem finds no carrier


Hi

I configured my internal modem with yast. When starting kinternet I heard the normal dialing sound, but after a few seconds the modem redailed without connecting to the internet. In the Protocol I read the error : no carrier found. I tried to start the internet with cinternet , but I failed to specify my interface.
Even if I used the yast preset provider the modem didnīt find a carrier.
My modem is recognized under windows as creatix V90 Ham

please help

thanks
 
Old 03-09-2004, 01:24 AM   #2
jax8
Member
 
Registered: Feb 2004
Location: Australia
Distribution: Ubuntu, Fedora 10
Posts: 632

Rep: Reputation: 31
mine does this sometimes and then if I try again later on say 2 hours later it works.

dont know why though.
 
Old 03-09-2004, 06:49 AM   #3
bigearsbilly
Senior Member
 
Registered: Mar 2004
Location: england
Distribution: Debian, Mint, Puppy, Raspbian
Posts: 3,420

Rep: Reputation: 198Reputation: 198
Tried using kppp?
 
Old 04-26-2005, 03:59 AM   #4
FatBloke
LQ Newbie
 
Registered: Apr 2005
Distribution: SuSE 9.0
Posts: 1

Rep: Reputation: 0
Almost exactly the same here!

Difference is that I've got an Ambient / Intel HaM V90 modem...suspect it's a pretty similar beast.

YaST seems perfectly happy with it, and it does seem to dial out...I can then hear a short stream of data being sent, and then the modem clicks off...and dials again...and repeat...

This happens when using both kinternet and kppp. As a complete newbie (I only installed SuSE two days ago!), I have no idea what cinternet is.

Help!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
'NO CARRIER' in dial-up connection MX_Unforgiven Linux - Newbie 1 12-05-2004 12:12 PM
Nic card -> cable internet modem no internet connection zeshan_b Mandriva 21 09-26-2004 11:48 AM
Internet connection autodetect: failed shriek Mandriva 0 02-18-2004 09:34 AM
Gaim 0.71: pkg-config finds 2.2.3, ./configure finds 2.2.1 GreenPenInc Linux - Software 3 10-23-2003 08:00 PM
USR 56k ext modem in RH9/Gnome - finds wrong modem . . . . emuub Linux - Networking 1 10-22-2003 02:01 PM


All times are GMT -5. The time now is 04:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration