LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-30-2008, 11:18 PM   #1
AtWorkSlacking
LQ Newbie
 
Registered: Jun 2008
Posts: 2

Rep: Reputation: 0
install - hd's not seen by fdisk


I'm trying to install slackware 12.1 for the first time on a very old pc, and fdisk is not seeing my hd's. My hd's are on a Maxtor ATA/133 card, and I'm guessing it's not being seen. The manufacturer's website doesn't have linux drivers, but I have been trying different linux distros all weekend, and most of them see my hd's during install. I'm sure there's a way to work around this, but I'm a little lost.
 
Old 06-30-2008, 11:30 PM   #2
onebuck
Moderator
 
Registered: Jan 2005
Location: Midwest USA, Central Illinois
Distribution: SlackwareŽ
Posts: 12,728
Blog Entries: 27

Rep: Reputation: 2058Reputation: 2058Reputation: 2058Reputation: 2058Reputation: 2058Reputation: 2058Reputation: 2058Reputation: 2058Reputation: 2058Reputation: 2058Reputation: 2058
Hi,

Welcome to LQ!
Which kernel are you booting with from the install cd1?

From the cli;
Code:
dmesg |grep -i hd
lspci -vv
Post the output from the above.
 
Old 06-30-2008, 11:59 PM   #3
AtWorkSlacking
LQ Newbie
 
Registered: Jun 2008
Posts: 2

Original Poster
Rep: Reputation: 0
Hi onebuck, and thanks for the welcome.

dmesg |grep -i hd
lists them as hde and hdf, that's what I was missing. The other distros I have been trying have been listing them as sda and sdb.

Thank you
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
weird fdisk problem (Fdisk unable to see winxp partitions) khidot Slackware - Installation 5 04-07-2007 09:26 PM
Install problem-Fdisk phantom_cyph Solaris / OpenSolaris 15 04-04-2007 02:36 AM
Fdisk after linux install newestuser Linux - Laptop and Netbook 1 01-19-2007 06:31 PM
trouble with fdisk/install tsw Slackware 2 06-15-2004 02:18 PM
install linux on 2 hd's? [cacheflow] Linux - Newbie 1 06-19-2002 09:06 PM


All times are GMT -5. The time now is 08:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration