LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-27-2010, 06:53 AM   #1
e3399
Member
 
Registered: Nov 2010
Location: China
Distribution: Fedora12
Posts: 54

Rep: Reputation: 0
I can't find "hibernate" in System-Shut Down..But it used to be here before.


[root@localhost dev]# uname -a
Linux localhost.localdomain 2.6.32.23-170.fc12.i686.PAE #1 SMP Mon Sep 27 17:40:41 UTC 2010 i686 i686 i386 GNU/Linux

[root@localhost dev]# df
Filesystem 1K-blocks Used Available Use% Mounted on
/dev/sda3 20158332 8998820 10135512 48% /
tmpfs 1013220 624 1012596 1% /dev/shm
/dev/sda5 153605464 67358256 86247208 44% /D
/dev/sda6 153605464 146477104 7128360 96% /E
/dev/sda7 128953720 25809672 103144048 21% /F

I don't know why "hibernate" disappear.It has swap on my fedora before.But I delete swap partition by accident.Does my problem has something related to this?
Anything help will be appreciated.
 
Old 11-27-2010, 07:50 AM   #2
axet
LQ Newbie
 
Registered: Feb 2009
Posts: 11

Rep: Reputation: 0
i guess it related only to kernel version / recent update. happens on my system very often, i don't care.
 
Old 11-27-2010, 08:29 AM   #3
e3399
Member
 
Registered: Nov 2010
Location: China
Distribution: Fedora12
Posts: 54

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by axet View Post
i guess it related only to kernel version / recent update. happens on my system very often, i don't care.
I think you're right.I updated fedora recently.
But how can I get this back?
 
Old 11-28-2010, 03:12 AM   #4
axet
LQ Newbie
 
Registered: Feb 2009
Posts: 11

Rep: Reputation: 0
try to find right kernel for you or build from source (kernel.org)
 
Old 11-30-2010, 09:03 AM   #5
e3399
Member
 
Registered: Nov 2010
Location: China
Distribution: Fedora12
Posts: 54

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by axet View Post
i guess it related only to kernel version / recent update. happens on my system very often, i don't care.
My kernel version: 2.6.32.23-170.fc12.i686.PAE
Doesn't it support hibernation?
 
Old 12-01-2010, 02:37 AM   #6
axet
LQ Newbie
 
Registered: Feb 2009
Posts: 11

Rep: Reputation: 0
i belive all kernels supports hibernation, but related to bugs/chips it can temporary drop it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Cannot get to "sleep" or "hibernate" states succesfully with Slack 13.1 bogzab Slackware 14 06-03-2010 01:35 PM
[SOLVED] Cannot "sleep" or "hibernate" my Thinkpad X61 Tablet SaintDanBert Linux - Laptop and Netbook 1 02-01-2010 11:05 AM
cant find the "make" command after chroot to the LFS system fengfeng Linux From Scratch 2 02-11-2008 12:34 AM
how to avoid "your system appears to have shut down uncleanly" ? xpucto Linux - Newbie 10 08-03-2006 02:23 PM
Can't install "glibmm" library. "configure" script can't find "sigc++-2.0&q kornerr Linux - General 4 05-10-2005 03:32 PM


All times are GMT -5. The time now is 06:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration