LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-19-2002, 08:55 AM   #1
fusfeld
LQ Newbie
 
Registered: Jun 2002
Location: Manchester, CT
Posts: 6

Rep: Reputation: 0
Angry I'm trying to like it BUT....


Ok so I figured I'd give Red Hat 7.3 a shot - I'm an advanced windows user but I like to keep all my options open.

I got through the setup without a hitch, but upon the reboot after it writes the boot record I get stuck.

I get past the GRUB loader, then the boot process starts. It gets to the message:

apm: bios version 1.2 flags 0x0b (driver version 1.16)

then the system locks up.


I've tried updating my bios and disabling APM in the bios.

Any help is much appreciated.

Dave
 
Old 06-21-2002, 12:08 PM   #2
Stephanie_new
Member
 
Registered: May 2002
Location: Hell, A.K.A. Arizona
Distribution: MD 8x / WIN2K / QNX
Posts: 156

Rep: Reputation: 30
Does it do this every time you try to boot something, whether it is Linux or not?

Also, have you tried using the boot disk for Linux yet?
 
Old 06-21-2002, 12:45 PM   #3
fusfeld
LQ Newbie
 
Registered: Jun 2002
Location: Manchester, CT
Posts: 6

Original Poster
Rep: Reputation: 0
It's a clean disk with only Linux on it, but when i put the other drive back in with XP i have no problems...


I didnt try the boot disk - where does that put me? I am able to boot to the Linux CD, choose rescue mode, and get to a command line where i've been able to putz around a bit (of course since i don't know too much about it i'm not getting far)..
 
Old 06-21-2002, 02:21 PM   #4
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,570

Rep: Reputation: 171Reputation: 171
Have you tried to pass "apm=off" option to kernel?
Do you know how to pass an option to kernel?
 
Old 06-21-2002, 03:36 PM   #5
fool_inteligent
Member
 
Registered: Jun 2002
Posts: 91

Rep: Reputation: 15
no friend no worries just be relax
install winxp on /dev/hda1
then install your redhat again in custom install choose lilo as a default boot loader not grub and install lilo on mbr
then install it on any other partitions defining a mount point
1. /boot
2./
3.swap partition

i think you will face no problem
well grub is very nadvanced and lilo is simple
 
Old 06-21-2002, 03:53 PM   #6
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,570

Rep: Reputation: 171Reputation: 171
It's not grub problem in my opinion...
 
Old 06-22-2002, 09:53 AM   #7
fusfeld
LQ Newbie
 
Registered: Jun 2002
Location: Manchester, CT
Posts: 6

Original Poster
Rep: Reputation: 0
Getting Closer

Ok here's the latest. I DID have apm=off passed to the kernel (I THINK)

the command was:

kernel /vmlinuz-2.14.18-3 ro root=/dev/hda2 hdc=ide-scsi apm=off


Next, I wiped the drive and reinstalled with lilo and was successful in getting up and running (more or less, but thats another post).

So while i'm functioning now, i'm curious as to what grub didn't like...

Thanks for your help...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off




All times are GMT -5. The time now is 12:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration