LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 01-30-2011, 11:40 AM   #1
gglozano
LQ Newbie
 
Registered: Mar 2009
Posts: 1

Rep: Reputation: 0
Smile how to restore my smplayer on my eebox asus b202.


mplayer got crashed everytime i try to run my videoclips on smplayer on my eebox asus b202 with xandros linus OS. Tnx! and below are the result..

/usr/local/bin/smplayer -noquiet -nofs -sub-fuzziness 1 -identify -slave -vo xv -ao oss -zoom -nokeepaspect -framedrop -input conf=/usr/local/share/smplayer/input.conf -stop-xscreensaver -wid 44040206 -monitorpixelaspect 1 -subfont-autoscale 1 -subfont-text-scale 5 -subcp ISO-8859-1 -aid 1 -subpos 100 -contrast 0 -brightness 0 -hue 0 -saturation 0 -nocache -osdlevel 0 -vf-add screenshot -vf-add eq2,hue -channels 2 /home/user/My Documents/USB/FRANCIS ROCCO PRESTIA _amp_ TOWER OF POWER.avi

Debug: [03:12:28] main: lock_file: /home/user/.smplayer/smplayer_init.lock
Debug: [03:12:28] global_init
Debug: [03:12:28] global_init: config file: '/home/user/.smplayer/smplayer.ini'
Debug: [03:12:28] Preferences::load
Debug: [03:12:28] Translator::loadCatalog: can't load qt_en_US from /usr/local/share/smplayer/translations
Debug: [03:12:28] Translator::loadCatalog: can't load qt_en_US from /usr/share/qt4/translations
Debug: [03:12:28] Translator::loadCatalog: successfully loaded smplayer_en_US from /usr/local/share/smplayer/translations
Debug: [03:12:28] This is SMPlayer v. 0.6.0 final (SVN r1247) running on Linux
Debug: [03:12:28] Qt v. 4.2.1
Debug: [03:12:28] * application path: '/usr/local/bin'
Debug: [03:12:28] * data path: '/usr/local/share/smplayer'
Debug: [03:12:28] * translation path: '/usr/local/share/smplayer/translations'
Debug: [03:12:28] * doc path: '/usr/local/share/doc/packages/smplayer'
Debug: [03:12:28] * themes path: '/usr/local/share/smplayer/themes'
Debug: [03:12:28] * shortcuts path: '/usr/local/share/smplayer/shortcuts'
Debug: [03:12:28] * smplayer home path: '/home/user/.smplayer'
Debug: [03:12:28] * ini path: '/home/user/.smplayer'
Debug: [03:12:28] * current path: '/home/user/.smplayer/screenshots'

Last edited by gglozano; 01-30-2011 at 12:47 PM. Reason: For detailed result
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SMPlayer and output driver bjornp Linux - Software 0 01-28-2009 10:00 AM
smplayer not running on fedora 8 afaheem1988 Linux - Newbie 1 08-04-2008 12:24 AM
smplayer not installed afaheem1988 Linux - Newbie 1 08-03-2008 08:38 AM
smplayer not installed in fedora 8 afaheem1988 Linux - Newbie 2 08-03-2008 07:53 AM
smplayer 0.5.62 not installing rohanak Linux - Software 2 11-25-2007 09:39 AM


All times are GMT -5. The time now is 03:10 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration