LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-28-2010, 02:11 AM   #16
bentheman
LQ Newbie
 
Registered: Dec 2010
Location: Israel
Posts: 17

Original Poster
Rep: Reputation: 0

i try to add the following command by those steps :
"su"
root psw
mv /etc/sysconfig/network-scripts/ifcfg-eth1/etc/sysconfig/network-scripts/ifcfg-wlan0

and i got the following answer :
bash:mv/etc/sysconfig/network-scripts/ifcfg-eth1: no such file or directory
so i cant continue add the next commands
such as : /etc/sysconfig/network-scripts/ifcfg-wlan0
and : /etc/udev/rules.d/10-network.rules
i'm started to belive that it couldn't be possible to change the card ,
maybe there is another way to activate Aircrack with Fedora ??

Thank you.
 
Old 01-02-2011, 04:26 AM   #17
bentheman
LQ Newbie
 
Registered: Dec 2010
Location: Israel
Posts: 17

Original Poster
Rep: Reputation: 0
someone?
 
Old 01-03-2011, 11:56 AM   #18
jefro
Moderator
 
Registered: Mar 2008
Posts: 15,691

Rep: Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264
I still think you need to activate your wireless card.
 
Old 01-04-2011, 01:06 AM   #19
bentheman
LQ Newbie
 
Registered: Dec 2010
Location: Israel
Posts: 17

Original Poster
Rep: Reputation: 0
i wish to do it ,
but how ?
this is the top issue..
 
Old 01-04-2011, 01:51 PM   #20
jefro
Moderator
 
Registered: Mar 2008
Posts: 15,691

Rep: Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264
If you can't open it with stock kernel, then look for an add on driver, if not then use ndiswrapper.
 
Old 01-05-2011, 03:04 AM   #21
bentheman
LQ Newbie
 
Registered: Dec 2010
Location: Israel
Posts: 17

Original Poster
Rep: Reputation: 0
could you please explain your self?
as i told before , i'm new with Linux so i don't know yet the common commands , where to download the drivers etc.

thank's
 
Old 01-05-2011, 03:37 AM   #22
z99
Member
 
Registered: Aug 2009
Location: Iran-Sari
Distribution: CentOS,Fedora,Slitaz
Posts: 136

Rep: Reputation: 20
Quote:
and i got the following answer :
bash:mv/etc/sysconfig/network-scripts/ifcfg-eth1: no such file or directory
were you in the directory that the file ifcfg-eth1 exist?
and for finding the driver i think you should:
go to etc/sysocnfig/network-sripts,there are some configuration files,
ifcfg-eth0 is for configuring your Ethernet network interface and
ifcfg-wlano is for the wireless network interface,
if you see ifcfg-eth0 and ifcfg-wlan0,open them the first line that begins with # shows the interface complete name and model,
use google to see if the drivers can be found for your O.S
 
Old 01-05-2011, 04:12 AM   #23
munavar
LQ Newbie
 
Registered: Dec 2010
Posts: 7

Rep: Reputation: 0
also you have to edit /etc/modprobe.conf , please check man page for this file. i think it will help you.
 
Old 01-05-2011, 03:44 PM   #24
jefro
Moderator
 
Registered: Mar 2008
Posts: 15,691

Rep: Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264Reputation: 2264
I think you should either continue with your attempt at changing name or better still start a new thread that asks how to find and enable my wireless nic.
 
Old 01-09-2011, 05:43 AM   #25
bentheman
LQ Newbie
 
Registered: Dec 2010
Location: Israel
Posts: 17

Original Poster
Rep: Reputation: 0
Hello everyone!
Finally!
Despite all your attempts to help me,which I really appreciate
Unfortunately I could not solve the problem,
So I bought a wireless amplifier automatically detected my network card to wlan0
I managed to hack a wireless network as I wanted.
So if anyone in future will face this problem,
Most recommended to buy a wireless amplifier that will solve the problem in a moment.
Many thanks again,
A good and blessed week
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to change the name of wlan0 to eth1 in ubuntu 8.04? christyyim Linux - Networking 3 03-19-2009 06:06 AM
change ipw220 interface name from eth1 to wlan0 zen0n Linux - Laptop and Netbook 3 08-23-2005 02:55 PM
wlan0 appears as eth1 and can't get an ip kovermours Linux - Wireless Networking 7 09-13-2004 05:55 PM
wireless eth1 to wlan0? ferreter Fedora 0 09-11-2004 03:19 PM
how do i rename wlan0 to eth1 laclac01 Linux - Networking 2 06-10-2004 06:31 PM


All times are GMT -5. The time now is 06:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration