LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-29-2012, 05:47 AM   #1
centreback
LQ Newbie
 
Registered: Oct 2012
Posts: 1

Rep: Reputation: Disabled
How do I open ports 443 and 80 running Novell Data Synchronizer


I have set up Novell data Synchronizer on a Linux Server running SUSE. The problem I have is when I try to synchronize with remote devices i.e. iPads. I find ports 443 and 80 are not open and listening for traffic. My synchronization therefore fails. Can anyone tell me how to open ports 443 and 80? I have read the default listening ports for Apache is 443 and 80. Should I be running Apache on the server?
 
Old 10-29-2012, 06:05 AM   #2
chrism01
LQ Guru
 
Registered: Aug 2004
Location: Sydney
Distribution: Centos 6.8, Centos 5.10
Posts: 17,254

Rep: Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328Reputation: 2328
Port numbers (& default usage) are shown in /etc/services, but the usage of each one is by convention, not enforced.
http://whatismyipaddress.com/port-list

Conventionally std web server ie http unencrypted eg Apache listens on 80, SSL on 443.

Control of opening/closing ports is down to iptables eg Sections 42.8, 42.9 of http://www.linuxtopia.org/online_boo...ion/index.html

HTH
 
Old 10-31-2012, 10:01 AM   #3
jmmarton
LQ Newbie
 
Registered: Oct 2012
Posts: 2

Rep: Reputation: Disabled
You definitely should not install Apache as Data Synchronizer has its own web server. Also, it only listens on one port, so you don't need to open both 80 AND 443. Just go into the properties of the Mobility Connector to see which port it's currently listening on and whether or not you are using SSL.

With that being said, by default SLES 11 has the SLES firewall enabled so you can either disable the firewall (probably the easiest option if the server itself sits behind some sort of firewall) or you can configure an exception for the port that the Mobility Connector is listening on.

For help with configuring SLES, such as managing the SLES firewall, try the SLES networking forum.
https://forums.suse.com/forumdisplay...LES-Networking

For help with configuring Data Synchronizer, try the Data Synchronizer forum.
http://forums.novell.com/novell-prod...-synchronizer/

Joe
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] checking for open ports need ports 5198, 5199 open for UDP raypsi Linux - Security 9 05-22-2012 07:51 PM
[SOLVED] Firestarter denying connections on ports 80 & 443 despite settings. edooze Linux - Newbie 1 04-19-2011 03:54 AM
requests to 80 and 443 are redirected to another site when running iptables Kallisti Linux - Security 1 01-04-2010 07:42 AM
Cannot Open Mail Server Ports 25, 110, and 220. Other Ports will open. Binxter Linux - Newbie 9 11-29-2007 03:03 AM
Nmapfe, open ports, and running services jrdioko Linux - Security 20 09-04-2004 04:25 PM


All times are GMT -5. The time now is 10:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration