LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-13-2011, 05:38 AM   #1
Jumi
LQ Newbie
 
Registered: May 2011
Posts: 1

Rep: Reputation: 0
Smile HERWIG version compatible with gfortran


I'm using ubuntu 10.10. I need a HERWIG version compatible with gfortran.Any suggestion will be welcome.
 
Old 05-13-2011, 06:27 AM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016 CentOS6.9 CentOS7.3 + 50+ other Linux OS, for test only.
Posts: 16,682

Rep: Reputation: 3284Reputation: 3284Reputation: 3284Reputation: 3284Reputation: 3284Reputation: 3284Reputation: 3284Reputation: 3284Reputation: 3284Reputation: 3284Reputation: 3284
Welcome to LQ.

sudo apt-get install libherwig59-2-gfortran


The Ubuntu source code ...
[mclibs_2006.dfsg.2.orig.tar.gz] [mclibs_2006.dfsg.2-5ubuntu3.diff.gz]
http://packages.ubuntu.com/maverick/...g59-2-gfortran
http://packages.ubuntu.com/source/maverick/mclibs

..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Which Linux version is compatible with my hardware? ssh.ssh Linux - Newbie 11 12-29-2010 11:21 AM
How to find out if a version of Linux is compatible with an HP laptop Steven_Shelton Linux - Hardware 2 07-11-2006 06:57 AM
Are ATI drivers compatible with X windows version 7? _mercury Linux - Software 1 06-27-2006 01:09 PM
Can anyone tell me if any version of Linux is compatible with broadband cable? 212790 Linux - General 5 09-28-2005 12:41 AM
redhat 7.2 version compatible with raid 1 Dean Panton Linux - Hardware 0 08-23-2005 04:12 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration