LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 12-14-2010, 03:37 PM   #1
dlcomm
LQ Newbie
 
Registered: Nov 2010
Posts: 20

Rep: Reputation: 1
Exclamation HELP!!!!! - vncserver keeps launching in failsafe with no errors being generated


I installed VMWare Server 2 and while configuring it, I decided to perform a reboot as it kept generating errors. When my server came back up, it will only launch my vncserver in twm (failsafe) mode.

I have checked for any kind of errors and there are none.

In the same location I have another linux box which is identical and it works fine. I have compared everything and cant seem to figure out what is causing this.

I manually uninstalled VMWare server using yum and the problem is still there.

Can anyone please help?????
 
Old 12-15-2010, 12:31 AM   #2
bathory
Guru
 
Registered: Jun 2004
Location: Piraeus
Distribution: Slackware
Posts: 10,907

Rep: Reputation: 1326Reputation: 1326Reputation: 1326Reputation: 1326Reputation: 1326Reputation: 1326Reputation: 1326Reputation: 1326Reputation: 1326Reputation: 1326
Hi,

Check if you have a ~/.vnc/xstartup file and compare it with the one of the working box.

Regards
 
Old 12-16-2010, 01:29 AM   #3
dlcomm
LQ Newbie
 
Registered: Nov 2010
Posts: 20

Original Poster
Rep: Reputation: 1
I compared every file that has to do with vnc and they are all identical. I checked my logs and nothing reported. I finally gave up and removed / reinstalled vncserver and it seemed to clear the issue but it causes some other issues. I reloaded the box with fedora 14 from a CD I installed my home machine with and all seems good except I can not start my network cards until I login to gnome and physically click on the network icon and select the card.

Both boxes are doing the same thing. I just don't know... I am not a newbie to linux, this is just the first time I have ever had issues like this. Ugh

Hard ware issues perhaps???? Has anyone ever had a linux install consistantly across multiple machines have the same kind of bugs?
 
  


Reply

Tags
failsafe, vmware, vncserver


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WINCVS.exe has generated errors and will be closed by windows raghurani Linux - Newbie 3 05-29-2009 07:03 AM
how to get the errors generated by the X server htamayo Linux - Desktop 2 09-23-2007 01:12 PM
ISO C++ make errors and CMake generated Makefile xpromisex Programming 2 04-15-2007 06:48 PM
Vncserver errors Harlin Linux - Software 2 02-09-2006 07:31 AM
Redhat 9: Where find errors generated from rc.local ? speedgelb Linux - General 4 01-30-2004 07:49 PM


All times are GMT -5. The time now is 12:16 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration