LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-11-2012, 01:14 AM   #1
chachmccrotch
LQ Newbie
 
Registered: Jul 2012
Posts: 3

Rep: Reputation: Disabled
Having troubles installing Blackpanther OS v11.1 (Darkness)


I currently have BP v10.1 on my Dell Latitude D630, and I would REALLY like to upgrade, but am having a whole bunch of issues. I downloaded from the website a USB installer that was built by the creators specifically for BP along with the v.11.1 ISO. I created the thumb drive with this ISO, but it is having problems installing to my computer...... Help please! This distribution is a derivative of "Mandriva"
 
Old 07-12-2012, 10:08 AM   #2
lemonslol
LQ Newbie
 
Registered: Feb 2012
Distribution: Gentoo
Posts: 17

Rep: Reputation: Disabled
Did you check your computers boot options in the bios to see if it is looking for a USB on boot?
 
Old 07-13-2012, 01:55 PM   #3
chachmccrotch
LQ Newbie
 
Registered: Jul 2012
Posts: 3

Original Poster
Rep: Reputation: Disabled
I already did that, it says it is missing the boot/splash screen, so i figured it was the download, so i redownloaded it 3 times, and it was the same every time
 
Old 07-13-2012, 03:01 PM   #4
rokytnji
Senior Member
 
Registered: Mar 2008
Location: Waaaaay out West Texas
Distribution: AntiX 15 , Slackel 14.1, ChromeOS
Posts: 4,701
Blog Entries: 19

Rep: Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960
I guess you did not Md5sum check the downloaded iso before installing to usb is my guess.

Quote:
I already did that, it says it is missing the boot/splash screen, so i figured it was the download, so i redownloaded it 3 times, and it was the same every time
 
Old 07-13-2012, 04:44 PM   #5
chachmccrotch
LQ Newbie
 
Registered: Jul 2012
Posts: 3

Original Poster
Rep: Reputation: Disabled
The ISO is fine. It has everything needed to run it properly. And before you ask, yes, my computer can handle it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
blackPanther: Problem with login (keyboard) Terpsichore Linux - Laptop and Netbook 2 01-16-2012 07:29 AM
LXer: Out of the darkness comes Enlightenment LXer Syndicated Linux News 0 12-03-2010 11:11 PM
LXer: Bringing Light Into The Darkness LXer Syndicated Linux News 0 04-17-2009 11:20 AM
Memory map has hole on Sony Vaio while installing Suse v11 Sandie Linux - Laptop and Netbook 0 11-04-2008 03:00 PM
Suse 9.1 Loads into the Black Darkness cw146500 Linux - Distributions 6 08-05-2004 10:59 AM


All times are GMT -5. The time now is 07:08 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration