LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-10-2005, 10:22 PM   #1
roxy33
LQ Newbie
 
Registered: Jun 2005
Posts: 1

Rep: Reputation: 0
Question GUI offset after Install on Sony PCG-VX88


Hi everyone! I had a rather strange experience when trying to install Suse Linux on my laptop (Sony PCG-VX88). The installation seemed to be going along fine, and I received no error messages, but once everything was up and running, the graphic interface was offset up and to the left of where it registered the mouse. In other words, in order to click an area of the screen, I would have to click the mouse off to the lower left of whatever icon I was actually aiming for. Additionally, the screen area was partially obscured (going off the screen at the upper left). It seems like this must be a graphics card driver issue (?), but since I know very little about Linux (this is my first time dabbling with it), I have no idea what to do about it - niether where to get a driver nor how to install it. I could perhaps have figured something out, except that I could hardly see or navigate within the OS. Does anyone have any suggestions of what I might need to do?
 
Old 06-11-2005, 07:12 AM   #2
LinuxSeeker
Member
 
Registered: Feb 2004
Location: Linuxland
Distribution: Ubuntu 5.10, KUbuntu 5.10, Mandrake 10.1 - Ubuntu 5.04 (Hoary)
Posts: 346

Rep: Reputation: 30
I suggest that you should re-install it with different settings. Perhaps you have not selected the correct driver for your graphics adapter (Intel extreme graphics?) or your tft monitor was not detected correctly.
 
Old 06-11-2005, 09:30 AM   #3
mugstar
Member
 
Registered: Jun 2004
Location: Scotland
Distribution: Anything that'll install...
Posts: 305

Rep: Reputation: 30
I would guess that you have an NVidia graphics card. If so , download and install the latest drivers, either through YaST (or is it YUM? I don't use SuSE...) or manually from NVidia's site.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
near impossible to install slackware 10.2 on sony PCG 984L salviadud Linux - Laptop and Netbook 15 11-13-2005 01:47 AM
help me install linux on sony sony vaio pcg-r505gl heina Linux - Newbie 4 10-10-2004 11:36 PM
Sony PCG-XG18, Mandrake 10, and problems with getting a gui to start Matt_Conti Mandriva 4 08-12-2004 08:00 AM
Install on Sony Vaio pcg-FXA32 Lostboys Linux - Laptop and Netbook 1 05-14-2004 08:32 PM
Install mandrake 9.1 Sony Vaio PCG-GRT785B gokhansa Mandriva 1 09-19-2003 04:14 PM


All times are GMT -5. The time now is 06:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration