LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 12-24-2005, 11:21 AM   #1
badgerbox76
Member
 
Registered: Dec 2005
Location: USA
Distribution: Ubuntu, and other Live-CDs
Posts: 156

Rep: Reputation: 30
GNOME Sensors Applet says NO SENSORS FOUND!


When i first installed this app it worked great and showed all my hardware but now its says no sensors found what could be causeing this problem?


nos@ubuntu:~$ sensors
No sensors found!
nos@ubuntu:~$ sudo sensors
Password:
No sensors found!
nos@ubuntu:~$ su
Password:
root@ubuntu:/home/nos# sensors
No sensors found!
root@ubuntu:/home/nos#
 
Old 12-24-2005, 11:29 AM   #2
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 54
Are you using another kernel?
 
Old 12-24-2005, 11:58 AM   #3
PTrenholme
Senior Member
 
Registered: Dec 2004
Location: Olympia, WA, USA
Distribution: Fedora, (K)Ubuntu
Posts: 4,147

Rep: Reputation: 330Reputation: 330Reputation: 330Reputation: 330
And, if this applies to Ubuntu, is the lm_sensors daemon running?

Did you check your /etc/sensors.conf file to see if something got changed?

And, look at your log files (in /var/log/) to see if there's a clue to be found.

Last edited by PTrenholme; 12-24-2005 at 12:00 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2.6.10 upgrade - No sensors found !!! finidi Fedora 7 06-18-2007 05:09 PM
Sensors marco_f Linux - Software 6 11-18-2004 06:41 PM
lm_sensors not working. No sensors found! Kramer Linux - Hardware 36 10-15-2004 01:51 PM
Gkrellm and presario 6000 series "no sensors found!" slackist Linux - Software 2 04-19-2004 07:58 AM
lm sensors, no sensors found N_A_J_M Linux - General 3 01-22-2003 05:09 AM


All times are GMT -5. The time now is 07:29 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration