LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-02-2014, 06:08 PM   #1
SeaBee
LQ Newbie
 
Registered: Dec 2014
Posts: 7

Rep: Reputation: Disabled
Getting my Ubuntu 10.4 ready for use at facebook and utube


Help, Extremely new to ubuntu, started getting warnings to upgrade browser and flash player, tried many ways to do this, unfortunately all incorrectly, started on Commodores in 60's, now way over the hill, also I'm a disabled Vietnam Vet, so please speak slowly with patience.

SeaBee ;o)

Last edited by SeaBee; 12-02-2014 at 07:45 PM.
 
Old 12-02-2014, 07:47 PM   #2
SeaBee
LQ Newbie
 
Registered: Dec 2014
Posts: 7

Original Poster
Rep: Reputation: Disabled
I Guess it might help to say it is a 10.4 Ubuntu.

SeaBee ;o)

cq60-211dx
2.16GHz
64bit

Last edited by SeaBee; 12-03-2014 at 11:41 AM. Reason: could not open thread
 
Old 12-02-2014, 08:07 PM   #3
rokytnji
Senior Member
 
Registered: Mar 2008
Location: Waaaaay out West Texas
Distribution: AntiX 15 , Slackel 14.1, ChromeOS
Posts: 4,705
Blog Entries: 19

Rep: Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960
Ok. I am a former jarhead so here is the bad news 1st.

Ubuntu 10.04 is no longer supported.


You will be better off letting me know your computer specs while in ubuntu 10.04.

I am thinking you might be a Linux-Lite 2.2 candidate which is based on Ubuntu 14.04 LTS.
It runs on older gear and has a 32 bit version.

I need to know if your computer is using 32 bit or 64 bit Ubuntu. So open a terminal. No getting around this. I am speaking slowly while my dogs are just let in the house by the wife and racing around and jumping on furniture and me.

Code:
uname -a
Code:
cat /etc/issue
The reason you are having hell is because the version of Ubuntu you are using has already had taps played over it's grave.
 
1 members found this post helpful.
Old 12-02-2014, 08:09 PM   #4
simplybill
LQ Newbie
 
Registered: Dec 2014
Posts: 20

Rep: Reputation: Disabled
Maybe Ubuntu 12.04 LTS
LTS being long term support it has some features that do things like Update manager.
 
1 members found this post helpful.
Old 12-02-2014, 08:48 PM   #5
k3lt01
Senior Member
 
Registered: Feb 2011
Location: Australia
Distribution: Debian Wheezy, Jessie, Sid/Experimental, playing with LFS.
Posts: 2,900

Rep: Reputation: 636Reputation: 636Reputation: 636Reputation: 636Reputation: 636Reputation: 636
As mentioned by Rokytnji Ubuntu 10.04 is no longer supported (for Desktops, is is still supported for servers). Because of this you would be well advised (as you have been already) to get a new supported operating system (OS). Please let us know what your machine is and its specifications. It is no use trying to run a heavy OS on something like a Pentium 4 or an old Celeron with very limited RAM.
 
1 members found this post helpful.
Old 12-03-2014, 02:48 PM   #6
SeaBee
LQ Newbie
 
Registered: Dec 2014
Posts: 7

Original Poster
Rep: Reputation: Disabled
???

Quote:
Originally Posted by SeaBee View Post
I Guess it might help to say it is a 10.4 Ubuntu.

SeaBee ;o)

cq60-211dx
2.16GHz
64bit
Release 10.04 lucid
Kernal Linux 2.6.32-21-generic
Memory 1.9 GiB
processor: Genuine Intel (R) 585 @ 2.16GHz
 
Old 12-03-2014, 02:55 PM   #7
SeaBee
LQ Newbie
 
Registered: Dec 2014
Posts: 7

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by SeaBee View Post
Release 10.04 lucid
Kernal Linux 2.6.32-21-generic
Memory 1.9 GiB
processor: Genuine Intel (R) 585 @ 2.16GHz
cq60-211dx
2.16GHz
64bit
 
Old 12-03-2014, 03:13 PM   #8
SeaBee
LQ Newbie
 
Registered: Dec 2014
Posts: 7

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by rokytnji View Post
Ok. I am a former jarhead so here is the bad news 1st.

Ubuntu 10.04 is no longer supported.


You will be better off letting me know your computer specs while in ubuntu 10.04.

I am thinking you might be a Linux-Lite 2.2 candidate which is based on Ubuntu 14.04 LTS.
It runs on older gear and has a 32 bit version.

I need to know if your computer is using 32 bit or 64 bit Ubuntu. So open a terminal. No getting around this. I am speaking slowly while my dogs are just let in the house by the wife and racing around and jumping on furniture and me.

Code:
uname -a
Code:
cat /etc/issue
The reason you are having hell is because the version of Ubuntu you are using has already had taps played over it's grave.
Linux donato-laptop 2.6.32-21-generic #32-Ubuntu SMP Fri Apr 16 08:10:02 UTC 2010 i686 GNU/Linux
 
Old 12-03-2014, 03:23 PM   #9
SeaBee
LQ Newbie
 
Registered: Dec 2014
Posts: 7

Original Poster
Rep: Reputation: Disabled
Thumbs up

Quote:
Originally Posted by SeaBee View Post
Linux donato-laptop 2.6.32-21-generic #32-Ubuntu SMP Fri Apr 16 08:10:02 UTC 2010 i686 GNU/Linux
Getting around Ubuntu for me is like before dos except the glossary is in a new language, I like the idea, but the patience is tough, Thank you all for the positive Help.
 
Old 12-03-2014, 03:26 PM   #10
SeaBee
LQ Newbie
 
Registered: Dec 2014
Posts: 7

Original Poster
Rep: Reputation: Disabled
Thumbs up

Sorry for the way I was trying to answer posts, did not find the "reply to thread ", until now duh ;o)
 
Old 12-03-2014, 04:54 PM   #11
rokytnji
Senior Member
 
Registered: Mar 2008
Location: Waaaaay out West Texas
Distribution: AntiX 15 , Slackel 14.1, ChromeOS
Posts: 4,705
Blog Entries: 19

Rep: Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960Reputation: 1960
OK. Here is what I suggest.

With your computer specs and what I saw on readouts. Download in Ubuntu 10.04 into your Downloads folder.

Linux-Lite 32bit

md5sum: 8960b5c0bed2e790dec213235a883cc3

Size: 737mb (DVD, USB)

To md5sum while in Ubuntu. Go to Downloads folder. Right click in folder empty space and pick open terminal here.

type in

Code:
md5sum linux<now hit the tab key to autocomplete the iso name>
Now hit enter/return key and it will generate a readout number like I posted above that starts with 8960b5c0bed2e790dec213235a883cc3 <numbers in terminal must be a exact match. If not. Try and download again>

You are doing this so as to make sure you did not get a corrupt download. In other words, a broken iso file.

You can now burn it to DVD as a image using Braserio in your Ubuntu install.
When done. Pick dvd boot 1st in bios boot order and pick install to whole drive.

You will find easier than Ubuntu 10.04 I think. Facebook and Youtube will work out of the box.

https://www.youtube.com/watch?v=c6P8seS5w9g

Last edited by rokytnji; 12-03-2014 at 05:00 PM. Reason: insert youtube link.
 
1 members found this post helpful.
Old 12-03-2014, 06:27 PM   #12
k3lt01
Senior Member
 
Registered: Feb 2011
Location: Australia
Distribution: Debian Wheezy, Jessie, Sid/Experimental, playing with LFS.
Posts: 2,900

Rep: Reputation: 636Reputation: 636Reputation: 636Reputation: 636Reputation: 636Reputation: 636
The line in bold was helpful
Quote:
Originally Posted by SeaBee View Post
cq60-211dx
2.16GHz
64bit
This machine will run Debian Wheezy. I'd suggest MATE (will need to enable Backports), XFCE, or LXDE for best performance but you could run Gnome or KDE if you really wanted to.

If you wanted to learn on the run you could install Debian Jessie which is currently Debian Testing, again either MATE (don't need to worry about Backports with Jessie), XFCE, or LXDE. Jessie is the next Stable release and it is now in Feature Freeze which means they are working on making it bug free and no new features will be brought into it that will bring new bugs.
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Using Utube Ripper on Ubuntu 10.04 LTS redant2 Linux - Desktop 5 09-03-2011 12:49 PM
cannot login on facebook with ubuntu 11.04 amarnathmm Linux - Newbie 3 07-19-2011 01:59 AM
video not played on utube xulcurnain Linux - Distributions 3 02-19-2009 01:30 PM


All times are GMT -5. The time now is 07:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration