LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-05-2003, 05:09 PM   #1
eltongeoff
Member
 
Registered: Mar 2003
Posts: 76

Rep: Reputation: 15
framebuffer and radeon


hey, does anyone kno wut i have to put into my lilo.conf in order to get framebuffering to work with my ati radeon 7000 agp. wut i have is

append="video:radeon=1024x768-16@75"

ive tried radeon and radeonfb, does anyone kno which it is?

also, i have in my lilo.conf

#1024x768-16
vga=0x318

wut does the append line do then....? the append and vga seem to do the same thing, and honestly, the append doesn't seem to b doing much. thanks
 
Old 07-06-2003, 05:05 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975Reputation: 1975
well you should *NEED* anything special, while the radeonfb driver exists, the card will still be vesa 2.0 compliant, so should work fine on a normal framebuffer.

unless it's not configured in your kernel, which isn't likely if it's a standard kernel.

What happens if you just set something like "vga=791" in your lilo.conf and no other append statements?
 
Old 07-06-2003, 12:07 PM   #3
eltongeoff
Member
 
Registered: Mar 2003
Posts: 76

Original Poster
Rep: Reputation: 15
well i think i figured it out. radeonfb is for kernels 2.5.x. for 2.4.21 (my kernel) i use radeon. lilo reads hex, so i gotta put in 0x317 format.......

i think my main problem tho was i was compiling the kernel with the radeon framebuffer driver as a module. i compiled it into the kernel and things seem to b going ok for now....... knock on wood. thanks for the help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
framebuffer: radeon x300 carboncopy Linux - Hardware 2 09-07-2005 11:33 PM
Framebuffer on ATI Radeon 9200SE Matir Linux - Software 2 01-27-2005 04:27 PM
Framebuffer stuck at 640x480 after upgrade to radeon slackwarefan Slackware 2 07-17-2004 01:20 PM
Radeon 7000 & console framebuffer plusminus Linux - Hardware 3 03-20-2004 03:36 AM
Radeon Framebuffer - how to set at boot time? wraycarr Linux - Hardware 0 10-09-2003 12:23 AM


All times are GMT -5. The time now is 04:13 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration