LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-18-2005, 08:23 AM   #1
EvilAngel
Member
 
Registered: Jan 2005
Location: France
Distribution: Mandrake 10.1, Suse 9.2
Posts: 37

Rep: Reputation: 15
Question Fluxbox


Hello guys

I'm very new to linux and now my question is....I use mandrake at home and it seems to be very easy as it has a nice graphical interface where we need to click etc in gnome...

Now at the universite, we do have solaris 2.6 installed in the computer labs and there...there is CDE which seems to be less attractive...
My question is I would like to install the fluxbox but when trying to install the latest, I get error msgs... Does anyone know which version to install and also can anyone provide me with the details of how to proceed with the installation as I'm not a super user there...

Thnx
 
Old 03-18-2005, 08:54 AM   #2
mikshaw
LQ Addict
 
Registered: Dec 2003
Location: Maine, USA
Distribution: Slackware/SuSE/DSL
Posts: 1,320

Rep: Reputation: 45
What error messages do you get? That's always the first place to look.

If you don't have root access, you will probably not be able to install from a precompiled binary package. Installing from source you would need configure it to install into a user-writeable directory, such as your HOME:

/path/to/configure --prefix=/home/evilangel/fluxbox
make
make install

I'm just guessing about this, though, since i don't know anything about Solaris. You'll get better assistance in the Solaris forum.
 
Old 03-18-2005, 12:09 PM   #3
EvilAngel
Member
 
Registered: Jan 2005
Location: France
Distribution: Mandrake 10.1, Suse 9.2
Posts: 37

Original Poster
Rep: Reputation: 15
Smile Thnx mikshaw

Thnx Mikshaw

I was getting an error like autoconf x.x version required when I tried to install the latest release of the fluxbox. Also something like cannot write to /usr/... so i guess I need the super user access for this but I have not tried the --prefix..., I'll try it when I'll go to uni and then let you know, thnx
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fluxbox: Enabling KDE using package install of fluxbox underline Linux - Software 0 12-27-2003 11:11 AM
fluxbox??? yenonn Linux - Newbie 3 10-02-2003 11:33 AM
FLuxbox help please!!! Devboy Linux - Newbie 9 07-31-2003 09:02 PM
Fluxbox alitrix Linux - Software 1 06-29-2003 01:36 PM
Fluxbox Astro44 Linux - Newbie 4 04-09-2003 05:48 PM


All times are GMT -5. The time now is 08:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration