LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-16-2006, 09:51 PM   #1
honkanen
LQ Newbie
 
Registered: Feb 2006
Posts: 6

Rep: Reputation: 0
Question Fc4 Install Freezes On "running /sbin/loader"


This is my first time trying to install FC4. Each time it freezes on "running /sbin/loader". I tried typing in "linux nofb", but same result. Tried "linux apm=off acpi=off pci=noacpi" but still same result. I finally typed in "linux ide=nodma nousb nofb" and that at least got me to the GUI Install where it says "What type of media contains the packages to be installed?" I select Local CDROM since that's where I have my FC4 #1 CD. After a couple mins, it spits out the CD and says "The Fedmore Core CD was not found in any of your CDROM drives."

Can someone help me with this? I'm trying to install on a Latitude notebook. PII 266 128MB RAM.

Thanks!
 
Old 02-17-2006, 02:13 AM   #2
pyrosim
Member
 
Registered: Jul 2005
Location: Las Cruces, NM
Distribution: Fedora
Posts: 49

Rep: Reputation: 15
The only suggestion I can give you is to check to make sure the cd is clean and not scrached, because those things could cause what you describe, but I cannot think of anything else.
 
Old 06-01-2006, 08:07 PM   #3
lavie
LQ Newbie
 
Registered: Dec 2005
Posts: 27

Rep: Reputation: 15
Were there any other install boot errors?

Hi,

Did you ever solve this?

I've been experincing similar problems. COuld you please let me know if you've been experiencing any other problems? Perhaps you're getting "could not set new controlling tty" or maybe "seek complete error" for the cdrom?

TIA for any info.

Lavie
 
Old 06-06-2006, 06:50 PM   #4
lavie
LQ Newbie
 
Registered: Dec 2005
Posts: 27

Rep: Reputation: 15
Well, ide=nodma solved it for me. I replaced the CD drive, and then even that command was no longer neccessary.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
redhat9 install hangs at "running\sbin\loader" onedollar Linux - Software 2 12-29-2005 01:19 PM
redhat9 install hangs at "running\sbin\loader" onedollar Linux - Software 3 12-28-2005 10:50 AM
FC4 install errors, "diabling IRQ #10" "nobody cares" error message??? A6Quattro Fedora 6 07-20-2005 01:49 PM


All times are GMT -5. The time now is 03:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration