LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 06-03-2008, 04:23 PM   #1
jouvert
LQ Newbie
 
Registered: May 2008
Posts: 10

Rep: Reputation: 0
Fatal error: main()


I am uploading a website with wordpress to a new host
The site is up and running now but transferring the files(everything in the full backup) to Godaddy

Nothing changed except the Host but I am getting an error that is driving me crazy: The site is up on the other host when I go back to it.

Can anyone shares some ideas with me on this:

Warning: main(/home/content/j/o/u/jouvert/html/wp-includes/wp-db.php): failed to open stream: No such file or directory in /home/content/j/o/u/jouvert/html/wp-settings.php on line 100

Fatal error: main(): Failed opening required '/home/content/j/o/u/jouvert/html/wp-includes/wp-db.php' (include_path='.:/usr/local/lib/php') in /home/content/j/o/u/jouvert/html/wp-settings.php on line 100
 
Old 06-03-2008, 08:08 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 22,983
Blog Entries: 11

Rep: Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879
Not w/o knowing what line 100 of the script looks like and whether
that file actually exists in that location. Or somewhere else, for
that matter, so you could adjust the script.
 
Old 06-03-2008, 08:55 PM   #3
jouvert
LQ Newbie
 
Registered: May 2008
Posts: 10

Original Poster
Rep: Reputation: 0
Sorry about that

I just received a reply from the new host and below is their reply

-------------------------------------

If you notice the second line, the path that is failing '/home/content/j/o/u/jouvert/html/wp-includes/wp-db.php' is incorrect.

You will need to include the aliased domain directory in the path, so it should be:

'/home/content/j/o/u/jouvert/html/spywaresoldiers/wp-includes/wp-db.php'



Now I am a Newbie: Should I just copy and paste or add the above script into
what is now in line 100 in the wp-settings.php?

Here is line 100 of the wp-settings.php

require_once (ABSPATH . WPINC . '/wp-db.php');
 
  


Reply

Tags
error, fatal, files, php, upload


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Putty fatal error: Network error: connection refused (ubunty server 6.06.1) gerardnijboer Ubuntu 2 03-18-2010 03:46 PM
apache 1.3.27, https url returns error -12263 in Firefox, fatal error (40) in Opera leo22838 Linux - Server 0 04-04-2008 01:51 PM
grotty:/tmp/zmani0ORFG:46844:fatal error: output error fakie_flip Linux - Software 1 12-25-2007 12:29 AM
Sound Server Fatal Error: Error - artsmessage: /tmp/mcop-root is accessible owned... m07hm4n Linux - Software 1 08-14-2006 01:01 PM
MDK 9.1 Fatal Error in Stage 1: Exec Format Error Beano Mandriva 5 09-12-2004 03:04 PM


All times are GMT -5. The time now is 11:53 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration