LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-03-2004, 09:12 AM   #16
icutejohn
LQ Newbie
 
Registered: Jun 2004
Location: N.Lanarkshire
Posts: 4

Rep: Reputation: 0
Sagem 800 +us robotics 9000


Why don't you look here http://download.gna.org/eagleusb/ you should find that one of these drivers will work for you . I think 1.9.8 should do.

When installed open a terminal window and run eagleconfig and follow instuctions its easy.
Also remember to install the ppp package or it wont work.
Remember to reboot.
http://www.linuxquestions.org/questi...eadid=178634&#
 
Old 09-07-2004, 08:27 AM   #17
db391
Member
 
Registered: Jun 2004
Location: Britain
Distribution: Slackware
Posts: 186

Rep: Reputation: 31
Quote:
Originally posted by edgefield
will this work with mandrake 10
mandrake 10 should support these sagems but then i dont use mandrake.....

try these modems with 'drake and see.
 
Old 09-10-2004, 12:39 PM   #18
edgefield
Member
 
Registered: Aug 2004
Location: London
Distribution: mandrake 10
Posts: 38

Rep: Reputation: 15
Exclamation

what ever driver i use, i always get some sort of install error
 
Old 09-11-2004, 03:46 AM   #19
icutejohn
LQ Newbie
 
Registered: Jun 2004
Location: N.Lanarkshire
Posts: 4

Rep: Reputation: 0
Thumbs up

Try these drivers they work with mandrake 9.0/9.1 and might work on mandrake 10
http://lgsagem.free.fr/drivers_fast800.htm
They are for sagem 800 E2T chipset L 2.0.30


PS if you cannot get them to work buy the US robotics 9000 from a pc store it will work
with eagle driver 1.9.6 on mandrake 10, I got one for £15 at pc world it was a return and I think they are selling them off its at a reduced price worth a look it will work with tiscali thats what I'm using to write this reply thats a fact, but dont use there driver they are to old and don'twork
.http://images.linuxquestions.org/que...ons/icon14.gif

Last edited by icutejohn; 09-11-2004 at 04:10 AM.
 
Old 10-15-2004, 05:01 PM   #20
topa
LQ Newbie
 
Registered: Aug 2004
Location: Belgium
Distribution: mandrake 10.0
Posts: 3

Rep: Reputation: 0
Sagem fast 800

Maybe I am to late with my response but somebody else can do something with this answer maybe.
I'm using mandrake 10.0, I also do have an evil fast 800, and yes I'm also tiscali(.be) member . Well I almost had the same problem as you did, but with me the driver from Sagem wouldn't work because he was not suited for a 2.6 kernel. After some months of searching on the internet I found a driver which is suitable for the fast 800 and for a 2.4 and a 2.6 kernel. I installed from the shell as root and in five minutes my connection was fixed (this was a week ago).
And now you want to know were to find this driver, well here it is: http://www.eagle-usb.org ok, it is in french but choose to download the Eagle-Usb-1.9.9 and then you can choose for the english version. To install just follow the steps they tell you and it will be configured in no time without manipulating in some files.

Hope you can still do something with it...............

greetz
Tony
 
Old 10-16-2004, 05:24 AM   #21
icutejohn
LQ Newbie
 
Registered: Jun 2004
Location: N.Lanarkshire
Posts: 4

Rep: Reputation: 0
Talking

Thanks for the information topa on eagle usb we need more people like you to reply when they have solved there problems
THANKS
 
Old 10-22-2004, 02:55 PM   #22
baud
Member
 
Registered: Aug 2003
Location: Versailles
Distribution: Mandrakecooker 10.1
Posts: 67

Rep: Reputation: 15
we did an english version of the documentation as well ;-)

http://dev.eagle-usb.org/wakka.php?wiki=EagleUsb200

indeed, only our driver currently works for kernel-2.6.x (and 2.4.y with y>18 as well, of course)
we have a forum in english for any help (about those modems ;-) ) : http://forum.eagle-usb.org/viewforum.php?f=7

edit : 2.0.0 is available now ;-)

Last edited by baud; 12-10-2004 at 02:59 PM.
 
Old 12-20-2004, 09:12 PM   #23
Ace2005
Member
 
Registered: Dec 2004
Distribution: OpenSuSE 10.0
Posts: 140

Rep: Reputation: 15
Oh by the way it works with mandrake 10.1, all i did was plug it in, it was plugged in while mandrake was installing and when it rebooted after copying the files, i just set up the Internet connection and it worked

Who said linux has no support.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sagem F@st™ 800 E2T Modem Trouble L.S Linux - Newbie 7 09-26-2005 09:07 AM
Sagem fast 800 E3 Modem BACTRATE Mandriva 7 04-19-2005 03:58 AM
Installing Sagem@800 Modem spiceskull Linux - Laptop and Netbook 1 02-09-2005 07:17 PM
Sagem F@st 800 ADSL modem BangorScott Mandriva 10 10-15-2004 05:14 PM
SAGEM F@st 800-840 adsl modem andy010 Linux - Networking 0 11-20-2003 08:28 PM


All times are GMT -5. The time now is 08:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration