LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-14-2004, 03:22 PM   #1
toadoy
LQ Newbie
 
Registered: Apr 2004
Location: Scotland
Distribution: Mandrake 10, Redhat 9
Posts: 13

Rep: Reputation: 0
Enabling ports for samba


Hi All,
Just wondering if someone can help me learn to enable ports on my firewall for SAMBA?

Trying to enable ports 137-139 but I haven't a clue! I'm running SuSE 9.1.

Thanks,
Toadoy
 
Old 06-16-2004, 12:25 AM   #2
mascdman
Member
 
Registered: Jun 2004
Location: Canada
Distribution: Ubuntu 6.06 LTS
Posts: 152

Rep: Reputation: 30
Try
Code:
iptables -A INPUT -s x.x.x.x -p tcp --dports 137,138,139 -m state --state NEW -j ACCEPT
where x.x.x.x is the IP address of the machine that wants to connect to Samba. There's probably a GUI configuration program, but I've never used SuSE.

--mascdman
 
Old 06-16-2004, 06:41 PM   #3
toadoy
LQ Newbie
 
Registered: Apr 2004
Location: Scotland
Distribution: Mandrake 10, Redhat 9
Posts: 13

Original Poster
Rep: Reputation: 0
Thanks

Thanks but I got different problems. Did an update on the Linux box through SuSE's update and now I can't get my lt modem to work. It keeps telling me there is no such device. Arrrrrgh!!!

Thanks again,
Toadoy
 
Old 07-08-2004, 06:35 AM   #4
vbraca
LQ Newbie
 
Registered: Aug 2003
Location: Serbia
Distribution: SuSE
Posts: 29

Rep: Reputation: 15
login as root and at the console execute depmode command - haven't tried that yet but seems like the only solution that I have found for this problem after kernel upgrade

Regards,

Bratislav Velickovic
www.velickovic.net
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
enabling ports for certain apps cjae SUSE / openSUSE 1 11-28-2005 12:20 AM
enabling ports on iptables deley71 Red Hat 1 07-14-2004 02:54 PM
enabling CHAP on Samba hamish Linux - Networking 5 05-18-2004 02:23 PM
Enabling telnet on other ports guinnyn Linux - Networking 0 08-22-2003 07:49 PM
enabling ports! chris Linux - General 7 11-19-2002 05:49 PM


All times are GMT -5. The time now is 04:14 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration