LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-26-2011, 09:57 AM   #1
jazzycrazzy
LQ Newbie
 
Registered: Jan 2011
Posts: 1

Rep: Reputation: 0
"difficulty in connecting to internet through dial up connection in ubuntu"


I m using Ubuntu-10.10desktop edition and having problem in establishing a connection through dial-up connection,..sometimes its giving network established but problem loading page in mozilla.....
i tried all the alternatives in network connections in like pap,chap etc. but cudn get thru it...!!!

i would b very grateful if anyone can guide me thru this...

thanks
 
Old 01-26-2011, 10:52 AM   #2
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,527

Rep: Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898
Quote:
sometimes its giving network established but problem loading page in mozilla.....
Sounds like a dns problem.
When you are connected, can you give the output from
Quote:
ifconfig
ping 212.100.160.51
ping google.be
dig google.com
cat /etc/resolv.conf
Look in the logfiles for some pointers

Kind regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu lucid user & AnyData adu 560d modem "Problems connecting to Internet" ubuser Linux - Newbie 1 01-25-2011 10:31 AM
pidgin gives "connection refused" when connecting to yahoo service. the_ultimate_samurai Linux - Software 1 06-24-2009 03:47 PM
net working eth0 eth1 wlan0 "no connection" "no LAN" "no wi-fi" Cayitano Linux - Newbie 5 12-09-2007 08:11 PM
reciving a wireless "a" internet connection... and sending it out as "g" pengu Linux - Wireless Networking 0 03-28-2006 11:50 PM
Browser doesn't "see" dial-up connection howagood Linare 2 09-03-2004 07:49 AM


All times are GMT -5. The time now is 05:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration